locked
SCCM - I Can't deploy client on workstation RRS feed

  • Question

  • Hello everyone,

    For some reason the client doesn't push through to my workstation OR server. I've tried to deploy it manually as well, same errors in the cmtrace are popping up. Since I can't post a picture here are the error lines in CMtrace:

    GetDPLocations failed with error 0x80072ee7
    Failed to get DP locations as the expected version from MP 'sccm02.school.com'. Error 0x80072ee7
    Failed to get client version for sending state messages. Error 0x8004100e
    Have already tried all MPs. Couldn't find DP locations.


    I searched the whole forum for an answer but mine wasn't there. This looks a lot like there went something wrong in the distribution point and management point. So I have deleted the roles and added them again like another topic on this forum mentioned. This only changed one thing and that is this critical error in my SCCM Console. Which popped up once I was writing this and is also gone now the server went in standby modus. So I wasn't on time to make a screenshot of that. This is my final project for school and I'm late with it already because of this issue. I would greatly appericiate any kind of help!

    I am using:

    VMWare

    1. Windows server 2012 R2 - Domain controller (sccm01)
    2. member windows server 2012 R2 with SCCM on it (sccm02)
    3. workstation windows 7 (but also tried it with windows 8 and 10)

    Sql 2014
    Sccm 2012 R2 SP1 (I wasn't able to make it SP2 because the upgrade option is greyed out for some reason)
    Hotfix: CM12_SP2R2SP1CU4-KB3195483-X64-ENU



    • Edited by Empathy1 Saturday, February 16, 2019 3:16 PM
    Saturday, February 16, 2019 3:04 PM

All replies

  • This blog will help with images. 

    https://enhansoft.com/problems-posting-pictures-and-images-or-urls-to-the-technet-forums/

    0x80072ee7 error is almost always a networking issues, firewalls, dns, etc. 


    Garth Jones

    Blog: https://www.enhansoft.com/blog Old Blog: https://sccmug.ca/

    Twitter: @GarthMJ Book: System Center Configuration Manager Reporting Unleashed

    Saturday, February 16, 2019 3:55 PM
  • You really need to identify which log you are reviewing and posting lines from -- CMTrace is just a tool to view log files so doesn't tell us anything. Also, troubleshooting is about more than focusing on errors. Thus, when posting, please post the entire relevant portion of the log file including everything around an error as single log lines are out of context and more or less meaningless for troubleshooting. Also, don't post screenshots of text files, just copy and paste the text here. 

    Finally, 0x80072ee7 = "The server name or address could not be resolved". Thus the name 'sccm02.school.com' is unresolvable from the system you are installing the client agent on. You need to review your DNS configuration.


    Jason | https://home.configmgrftw.com | @jasonsandys

    Saturday, February 16, 2019 8:02 PM
  • Check is the Vmnet adapter of the Win-7 machines and other servers are in same group and having the same IP range.

    Kamala kannan.c| Please remember to click “Mark as Answer” or Vote as Helpful if its helpful for you. |Disclaimer: This posting is provided with no warranties and confers no rights

    Sunday, February 17, 2019 7:08 AM
  • Hi,

    The client is finding the MP but is is unable to resolve the distribution point. 
    Have you configured boundary and added boundary to boundary groups correctly ?

    Regards,
    Allen

    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, February 18, 2019 8:47 AM

  • The client is finding the MP but is is unable to resolve the distribution point. 
    Have you configured boundary and added boundary to boundary groups correctly ?

    Boundaries and boundary groups have nothing to do with this error. It's a clear name resolution issue which is almost always DNS related.

    Jason | https://home.configmgrftw.com | @jasonsandys

    Monday, February 18, 2019 4:12 PM