share access Error code : 0X80004005 Unspecifed Error RRS feed

  • Question

  • Hi,

    We have some shared folder from "Windows Server 2008 R2" server. I am trying to access a share folder called "Test" (\\abc\test)  from a Windows 7 Professioanl 32 bit Edition and received the below error.

    "share access Error code : 0X80004005 Unspecifed Error"

    I am able to open \\abc\test from Windows XP Professional SP3 Machien.

    I tried the below troubleshooting steps from Windows 7 Professional Desktop

    1. nslookup

    Server :

    Address :

    Name :

    2.  Mapped Network Drive \\abc\test and i am able to open.

    It was working without mapping the shared folder earlier. Please let me know the solution to open \\abc\test with out mapping.


    Boopathi S 

    Wednesday, December 14, 2011 11:49 AM


All replies

  • Hi,


    I would like to suggest you try the following steps to see what the result is:


    1.     Disable the firewall temporarily for a test.

    2.     Try to disable IP v6.

    How to disable IP version 6 (IPv6) or its specific components in Windows 7, in Windows Vista, in Windows Server 2008 R2, and in Windows Server 2008

    3.    disabled Requiresecuritysignature on Windows 2008 under lanmanserver:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Lanmanserver\Parameters\Requiresecuritysignature registry value is set to 0,

         and on Windows client under lanmanworkstation:

         HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Lanmanworkstation\Parameters\Requiresecuritysignature registry entry is set to 0.

    Alex Zhao

    TechNet Community Support

    Friday, December 16, 2011 5:27 AM
  • Hi,

    I have the same issue but with only when accessing one computer's share, i can access all shared on other computers...

    I can ping the computer i cannot access share, but that's it.

    I've followed every possible solution including deleting NIC drivers, disabling IPv6, registry mods and disabling firewall etc..

    Any suggestions?

    Thursday, July 26, 2018 4:42 AM