none
IE9 looks like IE8 after upgrade RRS feed

  • Question

  • On a 2008 server I upgraded IE from 8 to 9. But it still looks like 8, especially on the address bar. I've never seen this happen before.

    On my IE9 upgrade, you choose a previous site from the current session by clicking the little arrow next to the Forward button instead of right-clicking the Back button as is normal for all installs of IE9 and up I've seen.

    I'd really rather have the IE9 interface. Any idea how to correct this?


    Jonathan

    Friday, November 15, 2013 4:06 PM

Answers

  • Hi,

    whats your homepage?

    Google?

    Internet Options>Security tab, click "Reset all zones to default".. remove google and youtube domains from your trusted sites list.

    server versions of IE run in Protected Mode by default. The internet zone is hawked to a lower integrity level. Server versions of IE should not be used for casual surfing or have third-party browser addons installed.

    or

    Advanced tab of Internet Options>Reset button.

    the first step in troubleshooting web browser issues is to test in noAddons mode.

    Post consumer questions about IE to http://answers.microsoft.com (Help>Online support menu from IE)


    Rob^_^

    Saturday, November 16, 2013 12:07 AM

All replies

  • Hi,

    whats your homepage?

    Google?

    Internet Options>Security tab, click "Reset all zones to default".. remove google and youtube domains from your trusted sites list.

    server versions of IE run in Protected Mode by default. The internet zone is hawked to a lower integrity level. Server versions of IE should not be used for casual surfing or have third-party browser addons installed.

    or

    Advanced tab of Internet Options>Reset button.

    the first step in troubleshooting web browser issues is to test in noAddons mode.

    Post consumer questions about IE to http://answers.microsoft.com (Help>Online support menu from IE)


    Rob^_^

    Saturday, November 16, 2013 12:07 AM
  • Thanks for the reply Rob, but the decision was made for me not to pursue this. But I will retain your reply in case I run into this again elsewhere.


    Jonathan

    Monday, November 18, 2013 3:42 PM
  • Hi,

    whats your homepage?

    Google?

    Internet Options>Security tab, click "Reset all zones to default".. remove google and youtube domains from your trusted sites list.

    server versions of IE run in Protected Mode by default. The internet zone is hawked to a lower integrity level. Server versions of IE should not be used for casual surfing or have third-party browser addons installed.

    or

    Advanced tab of Internet Options>Reset button.

    the first step in troubleshooting web browser issues is to test in noAddons mode.

    Post consumer questions about IE to http://answers.microsoft.com (Help>Online support menu from IE)


    Rob^_^

    I thought I ought to let you know that the homepage is set to the default of that page that the address starts with res://iesetup... There are no sites in the trusted sites list either. And yes the browser does run in Protected Mode. I don't use the browser to traverse the internet not have third party add-ons installed. But I do use it to navigate to my router and my in-house website (using the private IP of the webserver, not the public address).


    Jonathan

    Monday, November 25, 2013 2:10 PM