none
Public Folders Not Replicating RRS feed

  • Question

  • The 'Local delivery' queue (E2010CAS01\98872) on server E2010CAS01 is in retry status. Number of message(s) in the queue: 44. Additional status information: 432-4.3.2 STOREDRV; mailbox database is offline
    432 4.3.2 STOREDRV.Deliver.Exception:MailboxOfflineException.MapiExceptionMdbOffline; Failed to process message due to a permanent exception with message Cannot open mailbox /o=Company Mail/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=E2010MB02/cn=Microsoft System Attendant. 16.55847:73000000, 17.43559:00000000F8000000000000000000000000000000, 255.23226:302B0000, 255.27962:FE000000, 255.17082:76040000, 0.30009:00000000, 255.21817:76040000, 0.26297:00000000, 4.16585:76040000, 0.32441:00000000, 4.1706:76040000, 0.24761:43000000, 4.20665:76040000, 0.25785:00000000, 4.29881:76040000
    Friday, September 30, 2011 6:05 PM

All replies

  • Is the public folder database mounted?  Is the mailbox database mounted?
    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Friday, September 30, 2011 6:11 PM
    Moderator
  • yes sir. Everything is mounted. They started off with Exchange 2007 and recently completed a 2010 transition. What is even more odd is that both user mailboxes are pointing to Public01. However, when the user sends an email to one of the public folders, it shows up in the Public02 database.
    Friday, September 30, 2011 6:23 PM
  • Is the mailbox shown in the error message in existence?
    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Friday, September 30, 2011 10:12 PM
    Moderator
  • Hi,

    How is the issue now?

    Please try to check the homeMdb of your public folder.

    Why on earth did my email to a public folder go there?

    http://blogs.technet.com/b/exchange/archive/2004/09/10/228114.aspx

    Xiu

     

    Monday, October 10, 2011 3:04 AM