none
Debug Assertion Failed at Line 930 RRS feed

  • Question

  • Hi all.I've broken IE11 - in that I cannot get it to do anything.

    Can't remember what I did, but I think I downloaded some virus but that clearly wasn't the end of it.

    So when I run IE11 - I get this message.

    As I'm runningW8.1 I can't just uninstall and reinstall (Good work there boys!).

    I have turned it off and back on again in the Windows features, reinstalled Visual Studio tools, updated all my C++ redistributable files and i'm still stuck with a broken IE.

    Not sure if there is still a virus that McAfee hasn't picked up and I really now have no idea how to resolve this.

    So, I reach out to you, good people of TechNet... Please help a little old user fix his screw up .

    Thanks


    • Edited by Andy Hessey Thursday, June 18, 2015 6:59 AM Edit
    Thursday, June 18, 2015 6:58 AM

All replies

  • So when I run IE11 - I get this message.

    Looks like something that only a Visual Studio user would see, so you may get more informed help from a forum which supports that product.


    Robert Aldwinckle
    ---

    • Marked as answer by Andy Hessey Friday, June 19, 2015 7:04 AM
    • Unmarked as answer by Andy Hessey Friday, June 19, 2015 7:04 AM
    Thursday, June 18, 2015 11:36 AM
    Answerer
  • Thank you Robert, however, I don't have Visual studio installed and it is IE11 that keeps crashing, hence I raised it in this forum.

    I have read many different Debug Assertion queries on Visual Studio and they releate to a whole host of problems - I need to resolve a specific problem.

    Regards

    Andy.

    Thursday, June 18, 2015 2:10 PM
  • don't have Visual studio installed

    Your screenshot suggests otherwise.  Please press Win-E and check.  The module which is "breaking" (not crashing) is apparently from Visual Studio.  Perhaps you have something else installed which installed that?  In any case, I do not have that folder so I don't have that module so I couldn't have that interrupt.  It's not a problem that general IE users can have.

    BTW what happens if you Ignore your interrupt?



    Robert Aldwinckle
    ---

    Thursday, June 18, 2015 6:47 PM
    Answerer
  • Hi Robert.

    There is no Visual Studio 10.0 installed on the laptop.  I am checked through Windows Explorer.  There is Visual Studio 9.0 installed and contains a single file which is Microsoft.SqlServer.Management.Controls.dll.  I have SQL server installed for my CRM software, however, I do not belive the two are linked.

    When I ignore the interrupt, I get "Internet Explorer has stopped working" and the box to close the program.  It will reload and straight back to the crash.  This also happens when I retry and abort.

    I will point out that the laptop was reinstalled following a fatal hard drive crash about 3 weeks ago, so there isn't huge amounts of junk or superflous programmes on here.

    Friday, June 19, 2015 7:03 AM
  • Hi MeipoXu.  Many thanks for replying

    I am a W8.1 user so I can't install IE11 as it is now part of the OS.  I am unable to get an install pack

    Your command prompt script ran with no errors, however IE11 has not been uninstalled and  following the reboot there has been no difference asthis still comes up with the error.

    I am loathed to reinstall the OS but may have little choice. 

    • Edited by Andy Hessey Friday, June 19, 2015 7:15 AM Edit
    Friday, June 19, 2015 7:13 AM
  • There is Visual Studio 9.0 installed and contains a single file which is Microsoft.SqlServer.Management.Controls.dll.

    Well before you reinstall your OS (without doing any further diagnosis?) try uninstalling that (to see if it changes your symptom.)  BTW ProcMon could help you find out what is loading that module.



    Robert Aldwinckle
    ---

    Friday, June 19, 2015 12:24 PM
    Answerer
  • Hi Andy,

    How about the issue, is there anything to update?

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, July 1, 2015 8:25 AM
    Moderator