locked
Exchange 2013 and Organizational Forms Library RRS feed

  • Question

  • We are currently on Exchange 2013 CU9 and using Outlook 2013. In trying to manage a custom form and then publishing it back to the Organizational Forms Library we get this error, "cannot publish the form. The operation failed". Once we get this when users try to use the form from Outlook they are getting this NDR,

    '554 5.6.0 STOREDRV.Submit.Exception:TextConvertersException; Failed to process message due to a permanent exception with message data truncated TextConvertersException: data truncated'

    From OWA we get this, X-OWA-Error: ScriptLoadError;Failed to load script

    Tried to use Outlook 2010 and still no go, tried to publish the form to Personal Library and come up with the same errors.


    Patrick Genova

    Wednesday, October 14, 2015 4:01 PM

All replies

  • Can you confirm you have owner permissions on the Organizational Forms library folder ?

    Remember to mark as helpful if you find my contribution useful or as an answer if it does answer your question.That will encourage me - and others - to take time out to help you Check out my latest blog posts on http://exchangequery.com Thanks Sathish (MVP)

    Monday, November 9, 2015 10:39 AM
  • The forms were migrated several times as they were created in Exchange 2003. With the latest upgrade they did not like something, whenever we tried to manage them they were corrupted by this action. Creating a new one and publishing it worked as it should.  

    Patrick Genova

    Monday, November 9, 2015 12:21 PM