locked
Failed on start(retrying) SPD 2007 Workflow error RRS feed

  • Question

  • I created a custom simple workflow on Survey list in SharePoint Designer 2007 and it throws "Failed to Start(retrying)" error. Any resolutions please?
    Thursday, September 19, 2013 5:46 PM

Answers

All replies

  • Hello,

    There may be so many reasons of this issue so you have to tell us more about your WF condition and actions. Also make sure that you are not adding anything in survey list with system account because WF dont works with system account login.

    See this office article for troubleshoot WF issue:

    http://office.microsoft.com/en-in/sharepoint-designer-help/troubleshoot-workflow-errors-HA010237912.aspx

    Hope it could help


    Hemendra:Yesterday is just a memory,Tomorrow we may never see
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Friday, September 20, 2013 10:34 AM
    Moderator
  • I referred to that article before, it did not help much. I'm not adding anything to survey. There is one condition that checks the Value of first question in survey. If it is not empty then it sends out email. And the User Id for workflow is System Account but i believe it is same for every workflow. Correct me if i'm wrong.
    Friday, September 20, 2013 4:10 PM
  • Based on my research i found this article that workflow for a survey is not supported in SP 2007.

    http://support.microsoft.com/kb/926370. Neither custom nor out of the box workflows.

    Hope it helps others!
    Friday, September 20, 2013 6:21 PM