locked
Problem installaing App-V 4.6 client in Windows 7 Enterprise x64 RRS feed

  • Question

  • Hi People:
     I already downloaded the MDOP 2010, which contains the App-V cliente 4.6 x64.
     Now, I'm trying to install it in some clients manually. It works with prerequisites install and when the installer starts, an error appear:
    "Error 25028. The Application Virtualization Client service could not be configured"
     I can't find an answer which help me to fix the problem I have.
     Someone has experienced this before. Any ideas about how to fix it?
     Really, I appreciate your help.
    Regards,
    Friday, February 26, 2010 4:09 PM

All replies

  • Are you installing over an older version of the App-V client (4.5 or 4.6 beta)? If so, try removing the older version before installing 4.6
    Monday, March 1, 2010 12:35 PM
    Moderator
  • Hi Aaron:
     Thanks for your answer.
     Well, the computers didn't have an older version. But, i had tried to install another version (4.5).
     So, any other idea? I have tried in 4 computers and the same behavior.
    Regards,
    Monday, March 1, 2010 2:24 PM
  • Hello,

    1. a 4.6 X64 client must be used as its the only one supporting the Windows 7 X64 version today.
    2. Try and install it into a clean-installation of Windows 7 and then repeat the procedure, but after you keep adding your company specific software

    /Znack
    Monday, March 1, 2010 2:26 PM