none
Win10 1703 Deployment Error RRS feed

  • Question

  • When I am deploying a pre-captured Win10 v1703 image via SCCM it completes properly then on the final reboot it gets to the login screen and everything looks good.   A minute later he machine reboots then gives me the error on a blue screen stating:  

    "Why did my PC restart?  there's a problem that's keeping windows from getting the PC ready to use, but we think an update will help get things working again."  

    The image is already fully up to date so not sure why that message is coming up. The image was working fine pre-1703.  Any ideas?  When i hit next, the machine tries to update then fails and revboots back to login screen where i have no keyboard control.  Any ideas?


    • Edited by krdell Thursday, May 11, 2017 5:10 PM
    Thursday, May 11, 2017 5:09 PM

All replies

  • Hi ,

    Please note: Sysprep must not be used on upgrade installation types. Run Sysprep only on clean installations. Did you run Sysprep on a clean installation and capture this image? Is there any error code?
    If Windows Setup return codes, this link can help you troubleshoot, please check it.
    Resolve Windows 10 upgrade errors
    https://docs.microsoft.com/en-us/windows/deployment/upgrade/resolve-windows-10-upgrade-errors
    If there is no error codes, setuperr.log and setupact.log will be very useful for us to troubleshoot setup issue. Please upload them to OneDrive and share us the link here.

    Meanwhile, as you are using SCCM to deploy, if this issue occurs with all machines, you could also ask our SCCM forum for help, in case it is related to SCCM settings.

    Best regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, May 12, 2017 7:37 AM
    Moderator