locked
Unable to sequence MapInfo 9.5 RRS feed

  • Question

  •  

    While sequencing MapInfo looks like it installs fine but when it comes time to run the application it does nothing.  Navigating where the application is installed and right clicking on the exe and clicking 'run as' and running the program as the current user works fine (selecting a different user and typing in the username and password).  But once the this package is completed and published to the client machines it will not run.

     

    No errors are reported client side.  It just loads up then instantly shuts down.

     

    I have tried this under a local account and a domain account.

    Tuesday, October 14, 2008 9:32 PM

Answers

  • Hello,

    Tried the Mapinfo basic 9.5 in the app-v 4.6 sequencer (32-bit) and worked there.

    Hopefully the future version will make sure more applications work :)

    /Znack
    • Proposed as answer by znack Wednesday, August 5, 2009 7:37 AM
    • Marked as answer by Aaron.ParkerModerator Saturday, November 17, 2012 3:24 PM
    Wednesday, August 5, 2009 7:06 AM

All replies

  • Did the application run while you were sequencing in the Installation Phase and the Launch Phase?

    Have you verified on the Virtual Application Server that all the paths are correct, and also within the OSD files?

    Have you checked the SFTLOG.TXT file for any messages? You may want to switch that to verbose logging mode and see if that offers any additional clues.

    Are there any prerequisites that needed to be locally installed on the client computer such as .NET?

     

    Wednesday, October 29, 2008 8:30 PM
  • Try to create debug osd file and launch it and then from command prompt try to  exeucte the mapinfo executable.

    Also check in the OSD the WORKINGDIR is properly set.

    Thursday, October 30, 2008 2:10 PM
  • About that "run as": is it somehow required functionality to run this application with alternate credentials? I ask this because App-V doesn't support running virtualized applications via Run As -functionality.. you can only run virtual applications with your current account.

     

    /Kalle

     

    Monday, November 3, 2008 9:36 AM
    Moderator
  • Hello,

    Tried the Mapinfo basic 9.5 in the app-v 4.6 sequencer (32-bit) and worked there.

    Hopefully the future version will make sure more applications work :)

    /Znack
    • Proposed as answer by znack Wednesday, August 5, 2009 7:37 AM
    • Marked as answer by Aaron.ParkerModerator Saturday, November 17, 2012 3:24 PM
    Wednesday, August 5, 2009 7:06 AM