locked
Annoyed with Legit Check Message RRS feed

  • Question

  • I am so annoyed to suddenly and repeatedly get some kind of a message that appears to come from Microsoft after having the same software for years that I know is legitimate.  I ran the legit check thing one time and then all seemed well.  Then it came up again and I chose not to run it and it told me my version of windows is not legit, though I absolutely know for a fact it is legitimate.  And it put a little Not legitimate message in bottom right of window.  So it came up again s I decided to run it to get this off my back then I thought it might be something dangerous.  So I am wanting to know what is going on!

     Grrrrrrrrrrrrrr.  I DO NOT HAVE TIME FOR THIS CRAP.  What is going on?

    Wednesday, July 29, 2015 11:28 PM

Answers

  • To properly analyze and solve problems with Activation and Validation, we need to see a full copy of the diagnostic report produced by the MGADiag tool (download and save to desktop -http://go.microsoft.com/fwlink/?linkid=52012 )
    Once downloaded, run the tool.
    Click on the Continue button, after a short time, the Continue button will change to a Copy button.
    Click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your post.

    Wanikiya and Dyami--Team Zigzag

    Wednesday, July 29, 2015 11:40 PM
  • Hi star ,

    Thank you for your question.

    I am sorry that it is not convenient for you. We will solve this issue for you as soon as possible.

    In addition above suggestion, we could re-type key to check if the issue persist.

    Then check if there any errors in application log and post then for our troubleshooting.

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Thursday, July 30, 2015 10:25 AM

All replies

  • To properly analyze and solve problems with Activation and Validation, we need to see a full copy of the diagnostic report produced by the MGADiag tool (download and save to desktop -http://go.microsoft.com/fwlink/?linkid=52012 )
    Once downloaded, run the tool.
    Click on the Continue button, after a short time, the Continue button will change to a Copy button.
    Click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your post.

    Wanikiya and Dyami--Team Zigzag

    Wednesday, July 29, 2015 11:40 PM
  • Hi star ,

    Thank you for your question.

    I am sorry that it is not convenient for you. We will solve this issue for you as soon as possible.

    In addition above suggestion, we could re-type key to check if the issue persist.

    Then check if there any errors in application log and post then for our troubleshooting.

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Thursday, July 30, 2015 10:25 AM