locked
Mail Merge Ruined My Field Code Documents RRS feed

  • Question

  • After using mail merge for the first time on this PC, I must have inadvertently turned something on that I need to turn off. All my field code forms are now printing the code instead of the data I input. Anyone know what it is I need to turn off?
    Saturday, December 15, 2012 3:27 PM

Answers

  • Word 2010: select File > Options.
    Word 2007: click the Office button, then click Word Options.

    Click Advanced.

    In the "Show document content" section, clear the check box "Show field codes instead of their values".

    In the "Print" section, clear the check box "Print field codes instead of their values".

    Click OK.


    Regards, Hans Vogelaar

    • Marked as answer by Max Meng Tuesday, December 18, 2012 1:46 AM
    Saturday, December 15, 2012 5:23 PM