none
Fix Internet Explorer 11 Compatibility View issues RRS feed

  • Question

  • I have google plus and everytime I open my notifications it say to remove google for the compatibility menu I don't see it on the list
    Thursday, February 27, 2014 9:20 PM

Answers

  • Hi,

    If you don't see google.com listed, make sure that your computer has the latest Windows updates.

    However, if you don't want to install the latest Windows updates, here's what you can do about the Compatibility View warning:

    1.In Internet Explorer, open the Tools menu at the top and select Compatibility View Settings. You may need to press the Alt key or press and hold the address bar to see the Menu bar.
    2.Make sure that google.com isn’t in the list called "Websites you've added to Compatibility View." If it is on that list, click Remove.
    3.At the bottom of the window, make sure that the boxes next to "Display all websites in Compatibility View" and “Download updated compatibility lists from Microsoft” or "Include updated website lists from Microsoft" are not checked.
    4.Click Close.

    You may also need to update to the latest version of Internet Explorer.

    Note: If your Windows computer is administered by your organization, you may not be able to access Compatibility View settings or remove google.com from the list. Contact your organization’s administrator or helpdesk as they may have used a Windows group policy setting to set this parameter for you.

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    Friday, February 28, 2014 8:43 AM
    Moderator