locked
keep running program but stop popping up at startup RRS feed

  • Question

  • Hi

    Whenever i start my pc Ekiga and MSn Launches and pops up .  I want that they remain in Taskbar but dont pops up so when i click on them so they can pop up .

    Do i have to do some changes in Registry ?

    I have tried to remove it from msconfig but it totally remove it from startup , and i just want that it doesnt pop up .


    if the post helpful please mark it right else feel free to correct me
    Tuesday, July 5, 2011 11:48 AM

Answers

  • Hi uahmed, you said..

    I have tried to remove it from msconfig but it totally remove it from startup , and i just want that it doesnt pop up .

     

    I found a way around this problem with items that I wanted to load in startup but NOT launch immediately.

    Firstly set the task you want to run at bootup as a shortcut. Set this shortcut to Run as Administrator by right clicking on it and selecting the "Run as Administrator" option from the context menu. Then copy the shortcut into the user startup folder located at: "C:\Users\%Username%\Appdata\Roaming\Microsoft\Windows\Start Menu\Programs\Startup". Remove the original startup entry from the startup file. (hopefully you don't need to send parameters to the task as I've avoided that here so far and can't suggest how you'd do that offhand - probably in the target line of the shortcut's properties)

    Then when you reboot windows again the program should be blocked by Windows - ending up in your systray as a blocked startup item. Look for an icon there not previously noticed..

    I use this here to block 3-4 programs that I want handy/cached but don't want launching (eg iTunes etc)

    Hope that helps.

    Regards, pkn2011

     

    • Proposed as answer by pkn2011 Saturday, July 9, 2011 3:38 AM
    • Marked as answer by Magon LiuModerator Thursday, July 21, 2011 3:31 AM
    Saturday, July 9, 2011 3:37 AM

All replies

  • Hi uahmed, you said..

    I have tried to remove it from msconfig but it totally remove it from startup , and i just want that it doesnt pop up .

     

    I found a way around this problem with items that I wanted to load in startup but NOT launch immediately.

    Firstly set the task you want to run at bootup as a shortcut. Set this shortcut to Run as Administrator by right clicking on it and selecting the "Run as Administrator" option from the context menu. Then copy the shortcut into the user startup folder located at: "C:\Users\%Username%\Appdata\Roaming\Microsoft\Windows\Start Menu\Programs\Startup". Remove the original startup entry from the startup file. (hopefully you don't need to send parameters to the task as I've avoided that here so far and can't suggest how you'd do that offhand - probably in the target line of the shortcut's properties)

    Then when you reboot windows again the program should be blocked by Windows - ending up in your systray as a blocked startup item. Look for an icon there not previously noticed..

    I use this here to block 3-4 programs that I want handy/cached but don't want launching (eg iTunes etc)

    Hope that helps.

    Regards, pkn2011

     

    • Proposed as answer by pkn2011 Saturday, July 9, 2011 3:38 AM
    • Marked as answer by Magon LiuModerator Thursday, July 21, 2011 3:31 AM
    Saturday, July 9, 2011 3:37 AM
  • Sorry, when I said:

    Set this shortcut to Run as Administrator by right clicking on it and selecting the "Run as Administrator" option from the context menu.

     

    In fact don't do it that way. Go to the Properties from the context menu of the shortcut - Go to the shortcut menu therein - Click the Advanced tab - And click the box "run as Administrator" there..

    The above should work as you want it to now..

     

    Apologies. pkn2011

    Saturday, July 9, 2011 5:19 AM