locked
Microsoft Outlook 2007 Carsh beacuse of Bluecoat proxy RRS feed

  • Question

  • Dear All We have problem in our environment the outlook keep carshing. We are using bulecoat proxy for internet connectivity. When we will write HUBCAS server name in proxy by pass then outlook keep crash. If we remove hubcas entry in proxy bypass the outlook 2007 does not crash. I do not know why this is happening. If we do not bypass HUBCAS servers in proxy the OUT OF OFFICE , OAB update , Microsoft free/ busy will not work Please help me on this issue.

     Anwar


    Thursday, August 18, 2011 4:41 AM

Answers

  • Hi M-Anwar,

    If the exchange email system work well, I think the issue must be cuased by the proxy.
    You could use EXBPA to check the exchange email system healthy.
    There are some information about how ISA/TMG to proxy the exchange CAS webservices on the techent library, you could refer to them get some help.
    Sorry for not familiar with the software/device you referred.

    Regards!
    Gavin

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

     
    • Marked as answer by Gavin-Zhang Thursday, September 1, 2011 2:35 AM
    Monday, August 22, 2011 1:51 AM

All replies

  • On Thu, 18 Aug 2011 04:41:28 +0000, M_Anwar wrote:
     
    >Dear All We have problem in our environment the outlook keep carshing. We are using bulecoat proxy for internet connectivity. When we will write HUBCAS server name in proxy by pass then outlook keep crash. If we remove hubcas entry in proxy bypass the outlook 2007 does not crash. I do not know why this is happening. If we do not bypass HUBCAS servers in proxy the OUT OF OFFICE , OAB update , Microsoft free/ busy will not work Please help me on this issue.
     
    Wouldn't you be better off asking the OEM for help with this? I'm sure
    BlueCoat has an answer for you.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Thursday, August 18, 2011 9:51 PM
  • Hi M_Anwar,

    Sure, I am not familiar with the bulecoat proxy, please get some help from the vendor.

    Regards!

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, August 19, 2011 9:07 AM
  • Dear

     

    I am checking with the bluecoat upto now they could not found anything on proxy.

    Saturday, August 20, 2011 9:17 AM
  • Hi M-Anwar,

    If the exchange email system work well, I think the issue must be cuased by the proxy.
    You could use EXBPA to check the exchange email system healthy.
    There are some information about how ISA/TMG to proxy the exchange CAS webservices on the techent library, you could refer to them get some help.
    Sorry for not familiar with the software/device you referred.

    Regards!
    Gavin

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

     
    • Marked as answer by Gavin-Zhang Thursday, September 1, 2011 2:35 AM
    Monday, August 22, 2011 1:51 AM
  • Hi Gavin

    The exchange email system works very well without proxy and without hubcas exception also. I have already logged the case with microsoft and they had also checked the Exchange and found everything healthy. They are working on this case.

    I had chat also with technet online but they could not found anything.

    I am trying to contact bulecoat also.

    Please keep continue to help us.

     

    Wednesday, August 24, 2011 6:02 PM
  • Hi M_Anwar,

    If you have any new update from the vendor bulecoat, please post here.
    Hope good news from you! :)

    Regards!
    Gavin

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, August 25, 2011 1:39 AM
  • This Thread should be opened in outlook forum. please close it from here and open there
    --------Abhi----------------- Exchange Specialist------------- ------------------ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, August 25, 2011 6:18 AM