none
Windows 10 1809 - group policies not applying from 2012 R2 DC using either 1809 or 1903 templates RRS feed

  • Question

  • Hi,

    I am unable to apply any group policy on windows 10 devices on corp network. I have created a test policy and linked to OU with security filtering for specific devices to receive policy - Computer Config > Admin Templates > Windows Components > Microsoft Edge > Allow InPrivate Browsing AND Computer Config > Admin Templates > Windows Components > MDM > Enable automatic MDM enrollment...

    I have tried using 1809 and most recent 1903 admx templates in central store. 

    Appreciate any help.

    Wednesday, October 9, 2019 1:51 PM

All replies

  • Hello,
    Thank you for posting in our TechNet forum.

    According to our description, can we see the above group policy settings in gpresult /h file?

    For computer configuration:
    1. Logon one client in the OU with domain Administrator.
    2. Open CMD, run as administrator.
    3. Type gpresult /h C:\report.html and click Enter.
    4. Open report file to check the policies under Computer Configuration.

    If we can not see the settings, do we remove the Authenticated Users and add the specific computer group under Security Filtering?




    Best Regards,
    Daisy Zhou

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 10, 2019 4:00 AM
    Moderator
  • Hi,
    If this question has any update or is this issue solved? Also, for the question, is there any other assistance we could provide?



    Best Regards,
    Daisy Zhou

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    22 hours 14 minutes ago
    Moderator