locked
CCMSetup Failed After New SCCM 2016 Installation RRS feed

  • Question

  • After I have installed SCCM and configured it, I go to try to setup my client device with the Client Push Installation method. I get the following log with errors that I'm not too sure how to fix from my client windows 10 device:

    http://pastebin.com/4g0pp6xu

    My Current Environment Setup: 

    Windows Server 2012 R2

    SCCM 2016

    Client: 

    Windows 10 Enterprise N

    I have been following this tutorial: https://www.youtube.com/playlist?list=PLpy_RYhZgx-IP7-v9RXLc-G296HJzaGOG

    Thanks in Advanced for any responses and answers :)

    Tuesday, November 15, 2016 10:31 PM

All replies

  • By SCCM 2016, do you mean SCCM Current Branch? There is no SCCM 2016 by the way.

    It looks like you have configured your site to use HTTPS. Have you configured PKI certificates for clients? HTTPS requries additional set up. It would be easier to use HTTP. You can see the PKI requirements here https://blogs.technet.microsoft.com/configmgrdogs/2015/01/21/configmgr-2012-r2-certificate-requirements-and-https-configuration/

    When looking at your log I see 0x87d00281

    0x87d00281 - No certificate matching criteria specified
    Tuesday, November 15, 2016 11:15 PM
  • Hi,

    As Nick mentioned, Have you deployed proper client auth certs to the client?

    Have you deployed the proper server auth certs to the MP and DP?


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, November 17, 2016 7:31 AM