Wizzard Error The following Network Device did not have a driver installed


  • I have had this error before and have not been able to resolve.  PCI\VEN 10EC&DEV_8136.  Previously it was another driver.  I did go to and download the correct driver and import it into the Out-of-Box drivers.  I then right clicked and updated the Deployment Share wizzard and still get the same message.  I am booting to the litetouch script directly from the laptop so I am not using a boot disc or flash drive.  I even tried creating a new task to see if that would resolve and it has not.  Currently I am completely regenerating the boot image in MDT Deployment Share.  Previously I had just ran the optimize option.  Suggestions?


    Tuesday, June 26, 2012 2:52 PM

All replies

  • if you start litetouch when you are in windows it doesn't look at the drivers you have in your boot image since you didn't boot from the boot image.

    solution should be install the right driver in windows and try again or if that doesn't work make a boot disc or flash drive.

    Wednesday, June 27, 2012 9:26 AM
  • So every time you update or add drivers to the out of box driver you have to make a new boot disk or USB?  The Driver is installed on the computer that we are trying to deploy to.


    Wednesday, June 27, 2012 3:06 PM
  • That is correct.
    Wednesday, June 27, 2012 3:33 PM
  • yes everytime you add new Network drivers or mass storage device drivers you should update your deployment share so the new drivers get injected in your litetouch.wim.

    if you start litetouch.vbs however you are already in windows so it won't look at the drivers stored in MDT it will use the drivers installed on the OS and it seems you lack the right drivers.

    you can check if all drivers are installed in w7 by going to the start menu and typing device manager open it and check if all are installed.

    Wednesday, June 27, 2012 3:38 PM
  • Is the litetouch ISO updated then when you run the update in MDT?  Is there a difference between the optimize boot with or without compress and the Completely regenerate?  I tried to optimize with compress and this is the error I received.

    System.Management.Automation.CmdletInvocationException: The process cannot access the file 'F:\DeploymentShare\Boot\LiteTouchPE_x86.iso' because it is being used by another process. ---> System.IO.IOException: The process cannot access the file 'F:\DeploymentShare\Boot\LiteTouchPE_x86.iso' because it is being used by another process.

       at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)

       at System.IO.File.Delete(String path)

       at Microsoft.BDD.Core.DirectoryUtility.CopyFile(DEInfo sourceFile, DEInfo destFile, String destFullName)

       at Microsoft.BDD.Core.DirectoryUtility.BeginCopyFile(String theSourceFile, String theDestFile)

       at Microsoft.BDD.PSSnapIn.UpdateDeploymentPoint.UpdateBootImage(String template, String platform, String dpPath, Boolean createISO, String isoName)

       at Microsoft.BDD.PSSnapIn.UpdateDeploymentPoint.ProcessRecord()

       at System.Management.Automation.CommandProcessor.ProcessRecord()

       --- End of inner exception stack trace ---

       at System.Management.Automation.Internal.PipelineProcessor.SynchronousExecuteEnumerate(Object input, Hashtable errorResults, Boolean enumerate)

       at System.Management.Automation.Runspaces.LocalPipeline.InvokeHelper()

       at System.Management.Automation.Runspaces.LocalPipeline.InvokeThreadProc()


    Wednesday, June 27, 2012 6:18 PM
  • it is trying to update or overwrite the iso file while as the error says it is in use by another program so it cannot be modified.
    maybe you have the iso mounted or opened in another program so MDT cannot access it.

    between the compress or completely regenerate, the former just removes items or drivers not available anymore in MDT if i remember correct and the latter just rebuilds the image from scratch.

    Thursday, June 28, 2012 7:14 AM