none
Overwriting language settings RRS feed

  • Question

  • Hi all! I'm trying to save language and regional settings in the image, but every time I'm deploy an image, it's overwriting by "Locale and Time" tab settings. I have try skipLocaleSettings option, but it's didn't gave me any changes. Only switch keys are captures, but not languages. I need an english language as default and some others as addition input keyboards. But if I setting UserLocale as en-US, then some apps don't work correctly. Any ideas how to do it right?
    Thursday, March 3, 2016 2:34 PM

All replies

  • Hi

    When you create a default Task Sequence the MDT use a default unattend.xml - in that all default language settings is en-US and are being applied in the image process.

    You need to set the specific language settings you need - in customsettings.ini, the task sequence or the MDT database.

    Kind regards

    Per Larsen

    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

    Friday, March 4, 2016 6:21 AM
  • Thanks for reply. I have add layouts and keyboards in customsettings.ini, but it's didn't help much - languages, wich were captured in the OS, become overwrited in Windows PE process deploy. How I can did it in the TS?
    Friday, March 4, 2016 10:59 AM
  • Hi

    You can use the action "set Task Sequence variable"

    The variable is: UserLocale

    The Value is: en-UK

    Kind regards
    Per Larsen
    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

    Friday, March 4, 2016 12:39 PM
  • That should be en-GB not en-UK

    Regards Mark

    Friday, March 4, 2016 9:38 PM
  • Does I need to specify language settings and timezone in the CS.ini, if I set it's in a captured OS's?
    Tuesday, March 22, 2016 6:28 AM