none
Outlook 2013 is slow to sync/display new message RRS feed

  • Question

  • I have a Windows 8/8.1 system with Outlook 2013 connected to an Exchange 2010 server via Outlook Anywhere. Inbound emails will often take a significant amount of time to appear in my Inbox. Using Outlook 2010 on the same system is near instant. I've already tried uninstalling/reinstall and no fix. I've tried disabling Graphics Acceleration and no fix. It is NOT a network or server issue as ALL clients connecting via Outlook 2010 and Active Sync are instant and several test systems with Outlook 2013 all experience this issue. Even Windows Mail on the same client will alert immediately.

    The precise symptom is that someone sends me an email... Outlook 2010 and Active Sync clients will alert immediately, and Outlook 2013 will take up to 30 seconds to update the Inbox counter and listing to show the message/alert.

    This issue is making Outlook 2013 nearly unusable for me, and I cannot begin an enterprise rollout of Office 2013 until I find a resolution.

    Friday, October 11, 2013 1:57 PM

Answers

  • Hi,

    There is no such known issues with Outlook 2013 delaying new emails. Hence I feel that there might be something which we are not able to find out. Here I would suggest you to open phone support case with Microsoft as we would like to take dumps and traces to figure out what exactly is causing the issue. Unfortunately this is not possible via this FORUM support and hence asking you to open phone support case with Microsoft.

    To open phone support case with Microsoft, please contact customer central on 1800-936-4900 or alternatively you may also go to website http://support.microsoft.com/oas to create a phone support incident

    Once we have your case, we can dedicate an engineer to look into the issue and troubleshoot until the issue is resolved.

    Hope this helps.

    Thanks

    Monday, November 25, 2013 8:00 AM
    Answerer

All replies

  • Hi,

    Please run Outlook 2013 in Online Mode, does this issue persist?

    Please disable the security AVG/Firewall, especially the mail scanner module to check whether this issue persists.

    We may run Outlook in Safe Mode to determine if it's 3rd-party add-ins related:

    Press Win + R and type “outlook.exe /safe” in the blank box, then press Enter.

    If there’s no problem in Safe Mode, disable the suspicious add-ins to verify which add-ins caused this issue.

    We can also perform a clean boot to determine whether background programs are interfering with Outlook 2013:

    http://support.microsoft.com/kb/929135#appliesto

    Regards.

    Melon Chen
    TechNet Community Support


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Monday, October 14, 2013 7:34 AM
  • If I switch to Online Mode, the issue corrects itself. No plugins are installed to Outlook, and this happens on clean installs of Windows with only Office 2013 installed, so no background conflicts either... unless Windows itself is a conflict, which I doubt. No third party antivirus, etc. is installed either.

    This is purely an issue with cached mode on Outlook 2013. Unfortunately, I'm not able to test with Exchange 2013, but my Exchange 2010 install is current on updates, and as stated in the original post there are no issues with Outlook 2010 clients running in cached mode.

    Monday, October 14, 2013 1:26 PM
  • Hi,

    Please run scanost.exe to fix the .ost file to test the result:

    http://support.microsoft.com/kb/272227#appliesto

    Or we may remove the current .ost file, and start Outlook, it will create a new .ost file and sync automatically. Check if this fixes the issue.(We may need to backup the old .ost file in case of the data loss)

    Thanks,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here
    Tuesday, October 15, 2013 7:27 AM
  • I have done this in the past, but doing so again has NOT resolved the issue.

    Any other ideas that I can try? :)

    Wednesday, October 16, 2013 5:07 PM
  • Hi,

    Try the following steps:

    FILE tab -> Account Settings -> Double-click the account name -> More Settings -> Connection tab -> Exchange Proxy Settings -> Check off On slow networks, connect using HTTP first, then connect using TCP/IP, click OK.

    We may also modify other settings in this windows to test if it might help.

    Thanks,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    Tuesday, October 22, 2013 3:14 AM
  • Changing these settings had no impact on performance when running in Cached mode.

    Thus far, only disabling cached mode has solved it. Clearly, the issue revolves around that mode.

    If there are server or client settings specifically affecting cached mode performance, I'm all ears. Otherwise, I consider this an unacceptable bug with Outlook 2013's implementation of cached mode... particularly since it works fine in Outlook 2010.

    Thursday, October 24, 2013 1:46 AM
  • Wednesday, October 30, 2013 1:06 AM
  • No, I do not have Lync installed.

    There are no Outlook plugins. Default Outlook settings.

    Wednesday, October 30, 2013 1:14 AM
  • Hi,

    I'm not an expert on Exchange but could it be a setting on Exchange side?

    Please also check Send/Receive Groups settings:

    SEND/RECEIVE tab, Send/Receive Groups, Define Send/Receive Groups.

    Friday, November 1, 2013 5:28 AM
  • Hi,

    Just checking in to see if the information was helpful. Please let us know if you would like further assistance.

    Thanks,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    Tuesday, November 5, 2013 12:58 AM
  • No. These settings had no impact whatsoever (Send/Receive Groups).

    OK, I'll bite, what Exchange server settings should I check into?

    Tuesday, November 5, 2013 1:01 AM
  • Hi,

    The issue of “Outlook version” may have a big impact on Outlook performance, please read System requirements for Office 2013, to see if your system meets the requirement:

    http://technet.microsoft.com/en-us/library/ee624351.aspx

    Please also try the following steps:

    1) Navigate to the Windows Firewall options (Control Panel\System and Security\Windows Firewall)
    2) Click "Advanced settings" on the left side.
    3) Click "Inbound Rules" on the left side of the dialogue that opens.
    4) Find a rule called "Secure Socket Tunneling Protocol (SSTP-In)".
    5) Right click it and select "Enable Rule".

    Thanks,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    Thursday, November 7, 2013 5:13 AM
  • Enabling the firewall rule had no affect at all.

    As I have stated repeatedly, this is not an issue of system specs... as I can use a Surface Pro, a Dell OptiPlex 9020, and several others and reproduce this issue. The same systems work flawlessly with Outlook 2010 and delay with Outlook 2013.

    This is purely an issue of Cached Mode with Outlook 2013 not having messages pushed to the client in a timely manner. If there is something server side or client side that I need to change directly relating to Cached Mode, I'm all ears. But I'm done with the generic troubleshooting stuff... been there done that.

    Friday, November 8, 2013 6:15 PM
  • Hi,

    Sorry for taking so long on this issue, we may also check the following settings:

    FILE tab -> Account Settings -> Double click the account name -> More Settings -> Advanced tab -> Unmark Download shared folders and Download Public Folder Favorites. Please also click on Outlook Data File Settings button, browse to the data file you are using, then click on Compact Now button, click OK.

    Can I know how big the data file is?

    If still no luck, how about creating a new profile to test?

    http://support.microsoft.com/kb/829918/en-us

    Thanks,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    Wednesday, November 13, 2013 9:38 AM
  • That had no impact on performance either... I compacted the OST file, unchecked the folders option, and created a new profile.

    That said, I had previously thought that my Exchange Server had been updated to 2010 SP3 with the latest RU. It is not, and is still running SP2 with RU7. I plan to install the SP3 and RU2 update over the weekend to see if that includes any fixes.

    This is most definitely an issue with either Outlook 2013's cached mailbox functionality OR an issue with Exchange Server 2010's handling of Outlook 2013, so my hope is there's something in ES2010's SP3 and RU updates.

    Thursday, November 14, 2013 3:36 PM
  • Hi,

    Please keep me updated if the update is helpful.

    Thanks,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here
    Friday, November 15, 2013 1:58 AM
  • No, unfortunately it seems to have had no impact whatsoever.

    Outlook 2013 continues to take 10-30 seconds to receive/display mail while my EAS Windows Phone receives instantly as expected as does Windows Mail and Outlook 2010 on an identical configuration.

    Switching Outlook 2013 to online mode results in instant receipt of email.

    At this point I have the latest Exchange 2010 SP3 RU2 install, Outlook 2013 fully patched, Windows 8.1 fully patched, and I have completely removed/recreated my Exchange/Outlook client profile and OST files.

    The hardware configurations are a Surface Pro, Dell Optiplex 9020, a Dell Latitude E7440, and a Hyper-V virtual machine... all exhibit the same symptom with Outlook 2013 while Outlook 2010 connecting to the same server and mailbox works fine.

    This is ridiculous. Outlook 2013 is a complete mess, and I will NOT be deploying it to my enterprise. We will stick to Office 2010 until Microsoft can get it together.

    Sunday, November 17, 2013 4:11 AM
  • Hi,

    Thank you for your question.

    I am trying to involve someone familiar with this topic to further look at this issue.

    Thanks,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    Tuesday, November 19, 2013 9:26 AM
  • Hi,

    There is no such known issues with Outlook 2013 delaying new emails. Hence I feel that there might be something which we are not able to find out. Here I would suggest you to open phone support case with Microsoft as we would like to take dumps and traces to figure out what exactly is causing the issue. Unfortunately this is not possible via this FORUM support and hence asking you to open phone support case with Microsoft.

    To open phone support case with Microsoft, please contact customer central on 1800-936-4900 or alternatively you may also go to website http://support.microsoft.com/oas to create a phone support incident

    Once we have your case, we can dedicate an engineer to look into the issue and troubleshoot until the issue is resolved.

    Hope this helps.

    Thanks

    Monday, November 25, 2013 8:00 AM
    Answerer
  • I can tell you that it was happening with Exchange 2013 CU1, then it went away with CU2 and now it has comeback with CU3 but hey, at least I was FINALLY ABLE TO MIGRATE 2010 PF's over... I really hate Microsoft this month and last month.
    Tuesday, December 3, 2013 1:04 AM
  • If I switch to Online Mode, the issue corrects itself. No plugins are installed to Outlook, and this happens on clean installs of Windows with only Office 2013 installed, so no background conflicts either... unless Windows itself is a conflict, which I doubt. No third party antivirus, etc. is installed either.

    This is purely an issue with cached mode on Outlook 2013. Unfortunately, I'm not able to test with Exchange 2013, but my Exchange 2010 install is current on updates, and as stated in the original post there are no issues with Outlook 2010 clients running in cached mode.


    I ran into the same issue and nothing I did seemed to solve it. Outlook 2010 had no issues but with Outlook 2013, major lags. I would do a search and as I clicked emails, I would have a delay displaying emails. As you mentioned, disabling cache mode would solve it. I then remembered something when I was setting up Outlook 2013. Outlook 2013 has the option to limit cache size and defaults to 12months. I just went in, adjusted the cache size settings to ALL from 12 months. (Basically run at full size). No more issues with cache and speed. Worth a try for you!
    • Proposed as answer by RiteshCarla Tuesday, December 3, 2013 10:22 PM
    Tuesday, December 3, 2013 10:22 PM
  • Hi - I am experiencing the same issue with Outlook 2013, except it doesn't matter if I am in Cached Exchange mode or not - no difference. Outlook 2013 is terribly slow at opening ANY email. Every time I click on an email (either to view in the Reading Pane or double click to open it) - Outlook hangs for around 20 seconds and displays "Outlook is not responding" in the title bar.

    I am on Exchange Server 2010.

    At this point Outlook 2013 is unusable as a product. I have thousands of emails all carefully filed away and right now it takes forever to open even a few of them. Going back to 2010 for now.


    • Edited by Jasonabc Saturday, January 4, 2014 5:05 PM typo
    Saturday, January 4, 2014 5:01 PM
  • We have had a few problems with Outlook 2013 (Exchange 2010), mainly with slowness issues. Outlook 2010 worked without issues however with Outlook 2013 emails on my iPhone show up instantly but were delayed in Outlook 2013. I tried the Disable Graphics Hardware Accelerator, which may have helped however the big fix was with caching.   I switched to No Caching mode and found a bunch of old emails in my Outbox and several other old emails in other folders.  I got all these back in sync to the current date, once I did that, I enabled Caching mode and once the cache was rebuilt everything started working properly.
    Tuesday, January 7, 2014 3:51 PM
  • Not sure if this helps but we disabled the add ins in outlook options area.

    Disable any and all sharepoint and business connectivity services.

    Cheers

    Arash

    Tuesday, January 14, 2014 8:11 PM
  • I have been reading the mail so to speak on this thread, and even after reformatting my drive and reloading win 7 x64 and office 2013 --  i get email notification on my iphone at least 30 seconds or more before it shows up in my outlook accout - active sync -- i believe my company uses 2010 server.
    Wednesday, February 5, 2014 5:01 AM
  • I have a Windows 8/8.1 system with Outlook 2013 connected to an Exchange 2010 server via Outlook Anywhere. Inbound emails will often take a significant amount of time to appear in my Inbox. Using Outlook 2010 on the same system is near instant. I've already tried uninstalling/reinstall and no fix. I've tried disabling Graphics Acceleration and no fix. It is NOT a network or server issue as ALL clients connecting via Outlook 2010 and Active Sync are instant and several test systems with Outlook 2013 all experience this issue. Even Windows Mail on the same client will alert immediately.

    The precise symptom is that someone sends me an email... Outlook 2010 and Active Sync clients will alert immediately, and Outlook 2013 will take up to 30 seconds to update the Inbox counter and listing to show the message/alert.

    This issue is making Outlook 2013 nearly unusable for me, and I cannot begin an enterprise rollout of Office 2013 until I find a resolution.

    I've had similar issues as well.  It all began when I upgraded from Office 2010 to Office 2013.  Immediately I noticed interface lag in all of the Office applications due to the new transitions that are applied in various menus.  I wrote this off as just poor design, but most recently I've been having the toast notifications in Outlook popup sometimes up to ten minutes after the e-mails have arrived (and in many cases already been deleted or replied to).

    My fix is running Outlook 24/7 on one monitor.  The notifications are unreliable.

    Monday, February 10, 2014 11:07 PM
  • My company is having this issue as well. We have not moved to Outlook 2013 site wide yet but most of the IT staff is running 2013. Our exchange server is 2010.  None of the above suggestions have worked. Even starting with a clean computer and fresh install doesn't help. My phone receives email about 15 seconds to even a minute earlier than Outlook 2013 on the computer. Once Outlook 2013 shows the popup for the new email it takes an additional 5 to 15 seconds to display the email in the inbox.

    Hopefully someone finds a solution because I have been digging for a while now.

    Tuesday, February 11, 2014 2:02 PM
  • i am also having this issue. i cannot believe it i was running vista with 2007 outlook. now i have windows8 and outlook office 2013 and it is crap. 2 sent items for every sent item. Delay in inbox notification.

    I am not an expert but there is clearly some problem in trying to make an end user system act like a webmail and then use this end user system to synchronize the folders between the host and final destination. I am pleased I have found out as our organisation was also due to update.

    I have looked through microsoft user sights - they are kidding themselvs - none of the techs have any idea

    Thursday, February 27, 2014 11:59 AM
  • I am having this very same issue with a fresh install of Windows 8.1 and Outlook 2013.

    It occurs with Hotmail/live service and Gmail service.

    So yes, there is known issues with Outlook having this problem.

    Thursday, February 27, 2014 6:23 PM
  • This is not an "answer"
    Thursday, February 27, 2014 9:24 PM
  • I'd like to add that we are experiencing this same issue. I receive new emails to iPhone at least 30 seconds before they show up in my Outlook 2013 Inbox. Issue does not occur on Outlook 2010 clients. Affecting multiple systems.

    I've tried all the recommended "fixes" on here with no results. I don't think the provided answer is acceptable, since this is obviously affecting multiple users. GoodThings have you opened a case? If you do, can you please share the real answer with the rest of us :)

    Exchange 2010 Server

    Windows 8.1 x64

    Outlook 2013 32-bit

    Friday, March 7, 2014 3:09 PM
  • This is a strange bug indeed. However I have noticed if you open the message by clicking on it in the message list pane, the message will not only open in a new window, but will instantly download in the new window, and in the reading pane.

    I guess Since this is classified as "answered" time to open a new thread.

    Friday, March 7, 2014 7:40 PM
  • Like many of you on here, we are having the exact same issues. Running Exchange 2010 SP2 RU2, a clean install of 8.1, a clean install of Outlook 2013 and there is a 5-15 second delay clicking through e-mail, changing folders or moving between Calendar and Mail. Outlook 2010 with Windows 8.1 had ZERO latency with any mail navigation. I'm not running cache mode either, we only have Outlook 2013 deployed to a few admins because there is no way we are pushing Outlook 2013 out until Microsoft finds a fix. 

    Note: all of the recommended "fixes" did nothing for us either. Judging by the amount of Admins reporting this issue I'd say this needs to be reported to the Exchange Messaging team for a resolution if they want Outlook 2013 used. 

    Thursday, March 13, 2014 3:59 PM
  • Your phone support is a waste of time. They always ended up saying that it is the providers problem and they cannot help.
    Thursday, March 13, 2014 6:34 PM
  • We have the same problem with two of our customers. Two different Exchange 2010 SP3 servers with Outlook 2013 Clients on Win8.

    I'd be glad if Microsoft is able to reproduce the issue and find a fix for the problem!

    Wednesday, March 19, 2014 11:05 PM
  • I'm experiencing the same issue.  I'll hear the new email notification alert on my phone and often 30 seconds later the email appears in outlook.

    What is even more unusual but I haven't seen mentioned is, at least in my case, often the unread count beside inbox in the side bar will increase right away, but the actual email won't show up in the message list for 30 seconds.  So it is seeing that there is a new email but not actually displaying it for a while.

    I was on outlook 2010, never had any issues, upgraded to 2013, now I see this on most emails.

    Monday, March 31, 2014 2:04 PM
  • Identical problem here as well.  Exchange 2007 (fully patched), Windows 7 and Outlook 2013 cached.  Brand new admin computers, and we're all experiencing delays.  Emails arrive on iPhone, Android and Blackberry well before arriving in Outlook.  The delay is usually around 5-8 seconds, but sometimes up to 30.  Regardless, 1 second is too long in this environment.  I've tried disabling graphics hardware acceleration as well as the firewall completely.  Outlook 2010 works fine.  
    Friday, April 4, 2014 5:44 PM
  • Which cache settings do you use? (3 months, 12 months, all, ...)

    Is the mailbox connected to multiple computers?

    Does it work in online mode?

    Would be _very_ _very_ great if microsoft will start trying to reproduce this problem and stop with their stupid head-in-the-sand policy!


    Friday, April 4, 2014 8:31 PM
  • Which cache settings do you use? (3 months, 12 months, all, ...)

    Is the mailbox connected to multiple computers?

    Does it work in online mode?

    Would be _very_ _very_ great if microsoft will start trying to reproduce this problem and stop with their stupid head-in-the-sand policy!



    That is not the issue either. If you double-click the message in the message pane, it will bring the message up in its own window. The message will immediately be displayed in its entirety.  Which means it is probably a coding bug, not some setting affecting it.
    Saturday, April 5, 2014 1:02 AM
  • Exactly same configuration and same problem. Did not found any other solution than disabling Cached mode which is not acceptable as I'm travelling a lot. What's up Microsoft? It does not even work with Gmail/Hotmail and other accounts.

    Firewalls and other security tools disabled, no add-ins in Outlook 2013, everything updated, clean install, Outlook profile created from scratch.

    I hope that it will be resolved soon.

    Wednesday, June 4, 2014 12:39 PM
  • Try this:

    File > Options > Advanced and check Disable hardware graphics acceleration and restart Outlook 2013.

    Wednesday, June 18, 2014 6:25 AM
  • Just tried the disable graphics acceleration and restarted.  First email that came thru was delayed per usual, so that did not resolve the issue.


    Wednesday, June 18, 2014 12:06 PM
  • I completely agree with you. This issues has nothing to do with Firewall or environment. 

    Simply a shortcomings of the Outlook 2013 , however i have seen Outlook 2010 with the same issues. 

    Calling support makes no progress, since their advise is to re-create the Outlook profile, which only works for a short duration then back to square one 

    Thursday, June 19, 2014 4:04 PM
  • So , 

    i understand , no one has found a long term solution for this issue ? 

    Thursday, June 19, 2014 4:06 PM
  • Agreed with both posts !
    Thursday, June 19, 2014 4:06 PM
  • The only "solution" is a workaround - to disable cache mode -> then everything is working as expected.
    Thursday, June 19, 2014 5:21 PM
  • Even when not in cached mode, I would receive a notification when a new message would arrive and the new message number would increment next to my inbox, but the message would never appear in my inbox until I went to a different folder and would come back. I finally discovered that this would happen when I have my outlook set to group / sort by categories and then Receive date. If I click on the receive column so that I am only sorting by that column then the messages will appear instantly. Obviously a bug that Microsoft needs to fix.

    Tim Starkenburg

    Thursday, June 26, 2014 8:54 PM
  • Yes and a big YES...i am having this problem for months now.  And who says "there is no such issues"...

    Its really disappointing for Microsoft to provide such backward application.

    PLease fix it or admit that you guys are not able to understand our problems. Then i shall give up trying to install uninstall config and reconfig my mailboxes.

    Friday, June 27, 2014 4:32 AM
  • Is anyone able to reproduce the issue? I'm not absolutely sure, but I don't think that the sort order was changed where I've seen the problem the last time (because it was a fresh outlook-installation with a fresh profile)
    Friday, June 27, 2014 5:38 AM
  • We have the same issue here.  320Mb downstream, so not a speed issue.

    Outlook 2013, all patched up, on Windows 8.1, all patched up, connected to Office365.

    Here's a timeline:

    1. Message shows up on my iPhone (connected via WiFi or GSM, doesn't matter)
    2. 10-30 seconds later, message shows up in my Outlook inbox
    3. 10-30 seconds later, message preview pops up.

    This is really unacceptable and we need some action.

    Friday, July 25, 2014 6:07 PM
  • I have the same issue. My outlook 2013 email accounts sync so slowly. It's not even worth using outlook as my default email software.
    Friday, August 1, 2014 9:16 PM
  • I have these issues too. I have a Surface pro 3 and the email app has always been lagging/not syncing in a timely manner. It's not reliable for checking email. It's pulling email from both my Gmail and Hotmail accounts. Sometimes it'll say that it's been synced when I know it hasn't because I can see in my Gmail account new messages not showing up in the Outlook email app. And when it pulls messages it's sooo slow!

    Sunday, August 17, 2014 5:26 PM
  • Well after months of troubleshooting and finger pointing, we've resolved the problem we were experiencing.  Disabling the Symantec Endpoint Protection Outlook Add-in did the trick.  
    • Proposed as answer by sandlercap Wednesday, September 24, 2014 4:43 PM
    Wednesday, September 24, 2014 4:40 PM
  • Hi,

    I am Chetan Savade from Symantec Technical Support Team.

    Sad to hear that SEP outlook add-in was causing this issue.

    Symantec has released new version of Symantec Endpoint Protection.

    English versions of Symantec Endpoint Protection 12.1.5337.5000 (RU5) is now available to download on FileConnect. I would request to test the outlook performance with this version.

    Best Regards,

    Chetan

    Friday, September 26, 2014 12:00 PM
  • Well op3No2 ...did you have the opportunity to down load and incorporate the change ?  Did it work over the 'long haul' and survive th 'updates'? Inquiring minds want to know of your success ... 
    Friday, November 14, 2014 2:35 AM
  • That fixed mine

    Thanks!!

    Tuesday, January 6, 2015 12:00 AM
  • I have the same problem, taking forever to sync my Hotmail in Outlook 2013, something which went quite fast in Outlook 2013 just weeks ago on my old laptop (using the same connection). Are there any other solutions, as I do not have Symantec and the above does not work... all settings are automatically selected by Hotmail, so little to choose or change. It downloads mail sporadically in batches of 20-30 (small mails that is), but like this it will take me 1 month to get all my mails...
    Sunday, February 8, 2015 1:29 AM
  • Deleted
    Thursday, June 25, 2015 11:01 AM
  • This has resolved my issues with outlook 2013 caching again Exchange Online.

    http://www.expta.com/2010/10/how-to-configure-fast-cached-exchange.html

    The cache timer is 30 seconds, this reg hack reduces it down to 1 sec.  


    Thanks, Matt Alter

    • Proposed as answer by Matt Alter Wednesday, August 12, 2015 2:59 PM
    Wednesday, August 12, 2015 2:59 PM
  • In the bottom left check 'Folders' and look in your Mailbox for a folder  called 'Sync Issues'.

    The items are really helpfull in determining the cause.

    I had an issue when using cached mode. I had a number of additional mailboxes active in my account, and all of them were cached. (advanced tab)

    This resulted in a huge (4.5GB) OST file, and very slow respons.

    And the number of items cached was so big, that it hit a limit set to the amounts items cached.

    As a result, items were cached as other were deleted....

    (status bar showed last update more than an hour ago)

    hope this helps.....

    Thursday, September 10, 2015 10:23 AM
  • I was getting a delay of minutes, sometimes 10 to 20 minutes. After removing excess mailboxes, the problem went away. I had tried Office Repair and a new mailbox profile before this, and none of those fixed. So big thanks for this answer.
    Tuesday, May 3, 2016 10:37 AM
  • Not sure if this is the same issue but ever since I upgraded from outlook 2010 to 2013, I see this delay.  I get the notification and even email badge on inbox folder but the email wont pop up for up to a minute sometimes.  If I'm busy, I need to rely on my phone because of this.  This IS an issue with 2013 and 2016!  I work in the IT world and I've seen the same issue on multiple scenarios. 
    Monday, May 16, 2016 6:45 PM
  • Ouah you guys are lucky. I have been waiting for more than a day now to get my email in outlook! It appears straight away on my phone but I'm still waiting for outlook. This has been gone for few months now, the delays in receiving email started with few minutes delay, than few hours, now days!

    I can't believe that this tread has been going for more than 2 years and nothing has been done. I keep on telling my partner that Apple is the way to go. This is another example of Windows disappointment. I will buy apple at the end of the week...
    Wednesday, August 17, 2016 11:52 PM
  • I have a client who has the same problem as everyone above, email comes in on iphone quickly and takes up to 24 hours to show up on Desktop with outlook 2013. Shame on Microsoft for not providing a solution for this. It's 2017 folks. 4 years is a long time to wait for a solution.

    Saturday, June 17, 2017 10:30 PM
  • I am having exactly the same issues.
    Wednesday, November 15, 2017 5:12 PM
  • Look, I was having the same problem. What Have I done that solve my problem?

    Go to File->Options->Add-ins

    The botton Go...

    Then Disable those add-ins from Adobe, and it solve my problem.

    Monday, November 27, 2017 4:01 PM
  • My entire domain is also having the same issues.  When we migrated from Exchange 2010/Office 2010 to Exchange 2013/Office 2013 the issues began.  It takes about 30 seconds for emails to arrive after they've already hit our mobile devices.  I'll even see the new unread email number tick up 20 seconds before the email actually arrives in my inbox.
    Tuesday, February 6, 2018 2:54 PM
  • If anybody has this issue try this:

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Outlook\Cached Mode]
    "Upload"=dword:00000004
    "Download"=dword:00000003
    "Maximum"=dword:00000005

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\Outlook\Cached Mode]
    "Upload"=dword:00000004
    "Download"=dword:00000003
    "Maximum"=dword:00000005


    https://getadmx.com/?Category=Office2016&Policy=outlk16.Office.Microsoft.Policies.Windows::L_Entersecondstowaittodownloadchangesfromserver

    Monday, July 22, 2019 6:23 AM