none
project server tasks just all of sudden quit syncing with Exchange RRS feed

  • Question

  • I have project server 2010 and sharepoint 2010 server.  We just 3-4 days ago got the exchange and project server task sync working.  It has been working fine.  However, all of a sudden today, the tasks just quit syncing.  The tasks that were on my phone and Ipad with Exchange sync all of a sudden disappeared.  The only task that stayed was one that I actually entered on Exchange tas list; outside of PWA.  I see no errors in exchange on my desktop and email and calendar continues to sync.  Does anyone know of where I might look for errors, etc., or have any idea what might be causing this?

    Cletus51

    Wednesday, April 25, 2012 10:20 PM

Answers

  • I just happened to look at my resources and all of them had the Exchange sync unchecked.  No one has access to that but me.  The only thing that has changed is that I put a group name in each of these resources, saved them and then changed my mind and put them back today.  Does something like that reset everything?  I would think that the sync check box would have to be deslected.  When I put the exchange sync back on (the check box), all of the tasks came back BUT now I have two folders for every project in my Task list. Really strange.  So, I deleted the old folders out of the Exchange task list and will see if the second copy it put in there will be ok.  Any ideas? 

    Cletus51

    • Marked as answer by Portfoliodude Saturday, April 28, 2012 3:37 AM
    Wednesday, April 25, 2012 10:38 PM

All replies

  • I just happened to look at my resources and all of them had the Exchange sync unchecked.  No one has access to that but me.  The only thing that has changed is that I put a group name in each of these resources, saved them and then changed my mind and put them back today.  Does something like that reset everything?  I would think that the sync check box would have to be deslected.  When I put the exchange sync back on (the check box), all of the tasks came back BUT now I have two folders for every project in my Task list. Really strange.  So, I deleted the old folders out of the Exchange task list and will see if the second copy it put in there will be ok.  Any ideas? 

    Cletus51

    • Marked as answer by Portfoliodude Saturday, April 28, 2012 3:37 AM
    Wednesday, April 25, 2012 10:38 PM
    • The Sync check box needs to be selected always
    • That is the trigger which tell Project Server to sync tasks to Exchange
    • If it is not selected then tasks wont go to Exchange Server at all
    • Now in your case the check box was de-selected due to certain reason and that's why the synchronization broke

    Now for understanding what made the tick mark to go away, can you post some more details

    • What do you exactly mean by you tried to put a group name in each of these resources?
    • In between you added the resources to certain group and then removed, dis the scheduled Active Directory sync run?

    Abhijeet M. Mohite

    Thursday, April 26, 2012 6:11 AM
  • Just started running into this same issue.  It seems to happen every time the AD sync runs.  I'll go re-check all the boxes, and the next time the sync fires, all the boxes are reset.

    Have you had any luck in resolving the problem?

    Thursday, September 5, 2013 7:51 PM