none
Proxy Problems RRS feed

  • Question

  • Automatic Proxy Detect slider switch does not stay selected to YES.  Nothing I do seems to work!  

    I need help with this one.

    Friday, April 11, 2014 11:11 AM

Answers

  • Automatic Proxy Detect slider switch does not stay selected to YES.  

    Nothing I do seems to work!  

    Try to find out why?  E.g. use ProcMon to find out what changes when you set it.  Then, depending on how reproducible the symptom is, use ProcMon or some other less intensive diagnostic (e.g. Registry audit) to figure out what is changing the settings.


    Robert Aldwinckle
    ---

    Friday, April 11, 2014 6:28 PM
    Answerer
  • Hi,

    Are you using Windows 8 or 8.1? What is the environment? Domain, workgroup, home network? Regarding to the Automatic Detect settings for Proxy, did you try to set it via Change PC Settings\Network\Proxy or open IE\Tools\Internet options\Connections\Automatic detect settings? You can also check if you or the admin has forced proxy settings via Group policy.


    Yolanda Zhu
    TechNet Community Support

    Monday, April 14, 2014 5:33 AM
    Moderator

All replies

  • Automatic Proxy Detect slider switch does not stay selected to YES.  

    Nothing I do seems to work!  

    Try to find out why?  E.g. use ProcMon to find out what changes when you set it.  Then, depending on how reproducible the symptom is, use ProcMon or some other less intensive diagnostic (e.g. Registry audit) to figure out what is changing the settings.


    Robert Aldwinckle
    ---

    Friday, April 11, 2014 6:28 PM
    Answerer
  • Hi,

    Are you using Windows 8 or 8.1? What is the environment? Domain, workgroup, home network? Regarding to the Automatic Detect settings for Proxy, did you try to set it via Change PC Settings\Network\Proxy or open IE\Tools\Internet options\Connections\Automatic detect settings? You can also check if you or the admin has forced proxy settings via Group policy.


    Yolanda Zhu
    TechNet Community Support

    Monday, April 14, 2014 5:33 AM
    Moderator