SBS 2008 - Web Applications Not Accessible


  • Hi Mate,

    i have a SBS 2008 server with exchange 2007, RWW and OWA are running since it was setup by my colleague months ago.

    yesterday i try to configure a user's outlook but it kept prompt for user name and password. and even i installed the certificate from , the next time i visit RWW or OWA, there still certificate error. when i check in the add trusted certificate wizard, i found about 10 certificates in the list, all were issued to, and few issued to server's local name. i feel the certificate is improper, and decide to fix it.

    with the hope to get a new and correct certificate, i re-run the setup internet connection wizard via team viewer from home. the wizard completed successfully (it detect my server IP is, and the router is FYI, 1.1 is the ASA Firewall). then i run the add trusted certificate wizard, but there is no new certificate appear on the list. 

    but after that, web applications are totally unaccessible, even after i reboot the server.

    the error is browser are:



    This problem can be caused by a variety of issues, including:

    • Internet connectivity has been lost.
    • The website is temporarily unavailable.
    • The Domain Name Server (DNS) is not reachable.
    • The Domain Name Server (DNS) does not have a listing for the website's domain.
    • There might be a typing error in the address.
    • If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section. 



    i checked the DNS forward zone, notice there is mapped to, which is the UPS's management IP. so i fixed the DNS entry back to, but the web applications are still not accessible.


    now when i connected to the network locally, i manage to configure user's exchange mailbox. but still unable to access OWA even from

    anyone can assist to advise what else i have to do to fix this?




    Monday, January 17, 2011 9:55 AM

All replies

  • Have you installed Exchange Service Pack 3?

    You can download and install that here -

    While you are at it, also ensure that all the patches are up to date.

    And also run the SBS Best Practices Analyzer -


    Regards, Boon Tee - PowerBiz Solutions, Australia -
    Monday, January 17, 2011 10:22 AM
  • Hi thanks,

    the server is updated. ran BPA, the result indicates 2 entry of cname resource record issue which related to facebook. other than that nothing much relevant.

    i only done 2 thing before RWW and OWA became unavailable, which is 1) re-run the setup internet connection and 2) re-create and re-add the self-signed certificate. so, based on these, can advise me for troubleshooting /things to be verified?


    update: i've reboot the server and re-run BPA, no more error on cname resource record. and i also fixed the IIS WAMREG Admin Service network service permission request. other than that is the alert on more than 1 NIC, and acronis account cant be displayed (both can be ignored)
    • Edited by LauCN Monday, January 17, 2011 1:26 PM
    Monday, January 17, 2011 12:45 PM
  • Another thing you could try is to run the Analyzers at



    Regards, Boon Tee - PowerBiz Solutions, Australia -
    Monday, January 17, 2011 1:08 PM