locked
Welcome Screen doesn't always work RRS feed

  • Question

  •  

    I have Windows SteadyState 2.5 installed on 4 machines all running XP SP3.  They all have "Turn on Welcome Screen" checked on.

     

    It is so strange cause it loads to the welcome screen and works fine.  Then all of the sudden you go to use the computer and you're presented with the normal windows logon screen.  Then the next time it is back to the welcome screen.

     

    Is anyone else having this issue?  I don't know how to troubleshoot it since it doesn't happen all the time. 

     

    Thanks!

    Mark

     

    Sunday, September 28, 2008 8:16 PM

Answers

  •  

    Hi Mark, as the issue does not always happen, let's make sure Windows Disk Protection is turned off, and other Disk protection program is disabled. Then, please uncheck "Turn on Welcome Screen" option, restart the computer. After that, check the option, restart the computer and see the result.

    Tuesday, September 30, 2008 5:47 AM

All replies

  •  

    Hi Mark, as the issue does not always happen, let's make sure Windows Disk Protection is turned off, and other Disk protection program is disabled. Then, please uncheck "Turn on Welcome Screen" option, restart the computer. After that, check the option, restart the computer and see the result.

    Tuesday, September 30, 2008 5:47 AM
  • Hi Sean,

     

    Thanks for the reply.

     

    I did as you suggested...

     

    I turned off disk protection, unchecked "Turn on welcome screen" and rebooted.  I was then presented with the normal windows logon screen.  I then logged in and checked "Turn on welcome screen" and rebooted.  I was then given the welcome screen to logon with.

     

    I'll play with it a few days to see if it works.  Like I said it is hard to test. 

     

    Thanks!

    Mark

     

    Sunday, October 5, 2008 2:55 AM