none
GPM displays different IP to what is configured as the proxy in the IE Settings of the GP.

    Question

  • As Shown below. The proxy config shows as *.*.72.254. However this is completely incorrectly displayed. The proxy configuration is meant to be *.*.73.254. This was configured this way in the Internet Settings of the User Configuration of the Group Policy. I have created for each instance as we still have old machines, all IE configs for IE5 right up to IE 10 with all the correct config details. Yet when we do a gpupdate, and force the settings to the client machines from our 2012 R2 server, is forces the wrong settings in (72.254, and not the 73.254 as configured). Can someone please assist me with this. I am scouring forums and technet to find answers and have no yet found any directly related to this problem. 

    Tuesday, May 31, 2016 7:17 AM

Answers

  • Hi,
    According to your image, you have configured this settings in default domain policy. Normally, we would not suggest to touch default domain policy.
    And in your case, I would suggest you create a new GPO configured proxy settings to see if the ip address is changed or not.
    Regards,
    Wendy

    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 06, 2016 2:20 AM
    Moderator

All replies

  • Hi,
    Please check what version of IE is used by clients.
    As far as I know, any settings that you previously configured with IEM will no longer work on computers where Internet Explorer 10 or newer is installed, regardless of the Windows version it’s been installed on.
    I would suggest you have a try configuring proxy settings via group policy preference and see if the same issue happen. Here is an article to force proxy settings via Group Policy preference step by step, you could take a look and use for reference:
    How to force proxy settings via Group Policy on Windows Server 2012
    http://thesolving.com/server-room/how-to-force-proxy-settings-via-group-policy-on-windows-server-2012/
    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    Regards,
    Wendy

    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, June 01, 2016 1:59 AM
    Moderator
  • Hi,

    Could you run a RSOP (resultant set of policies) in the logging mode, identify which is the winning GPO for this proxy settings. Once you identify the winning gpo, check if the identified gpo has any wrong entries configured for a different proxy. If you cant identify anything wrong, then use any registry POL READER utility, open the REGISTRY.POL file in the identified winning GPO folder (under USERS folder), read the file to see the proxy settings under the location (HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings) edit and replace the entries with the right proxy server details.

    Regards,

    Abhilash


    Wednesday, June 01, 2016 2:26 AM
  • Thank you, i will try this and revert back to you as soon as possible. 
    Thursday, June 02, 2016 7:31 AM
  • Good Day

    I have checked, and we tested. Proxy settings do not transfer when implementing a GPO under "internet Settings". It does transfer to IE10 and up on Windows 7, 8 and windows 10 machines. Unfortunately its not transferring to any of the older Windows XP machines using IE9 and below. 

    I created a registry edit entry under "windows settings", and this works, but only for Win 7, 8 and 10 with IE 10 and up, but not for Win XP and its IE9 and down. 

    THe server also seems to continue re-applying the old settings of 172.16.72.254 as the proxy, when this was removed and the proxy is meant to show 172.16.73.254. Windows Server 2012 is not releasing the correct Proxy settings we are putting in the GPO. As well as it is displaying the wrong settings when we go to view it as shown above on the image. Those settings are incorrect. Why does it show the wrong settings and why is it re-applying the old settings and why is it only applying to Windows 7,8 and 10 IE10 upwards, and not to XP with IE9 and downwards?

    Thursday, June 02, 2016 8:03 AM
  • > Unfortunately its not transferring to any of the older Windows XP
    > machines using IE9 and below.
     
    Install the GPP extensions.
     
    And get rid of XP asap :()
     
    Thursday, June 02, 2016 10:36 AM
  • > Unfortunately its not transferring to any of the older Windows XP
    > machines using IE9 and below.
     
    Install the GPP extensions.
     
    And get rid of XP asap :()
     
    According to that link it shows it's for use with 2008 R2 server. We are currently running Server 2012 R2, and when i did attempt to install it to check and ensure whether it would work or not, it kicks out an error that its not for this server. 
    Thursday, June 02, 2016 11:35 AM
  • > According to that link it shows it's for use with 2008 R2 server.
     
    No, it's for XP...
     
    > We are currently running Server 2012 R2, and when i did attempt to install it
    > to check and ensure whether it would work or not, it kicks out an error
    > that its not for this server.
     
    Nobody said you should install it on the server. You should do so on
    your XP clients.
     
    Thursday, June 02, 2016 12:05 PM
  • > According to that link it shows it's for use with 2008 R2 server.
     
    No, it's for XP...
     
    > We are currently running Server 2012 R2, and when i did attempt to install it
    > to check and ensure whether it would work or not, it kicks out an error
    > that its not for this server.
     
    Nobody said you should install it on the server. You should do so on
    your XP clients.
     
    Ok. Will test it. Thanks. 
    Thursday, June 02, 2016 12:26 PM
  • I am still trying to work out why after making all the changes, the incorrect IP still shows as the proxy details. Linked below. 

    http://i.imgur.com/GeglvtO.jpg

    I have tried clearly old data/cache. Still shows the same. 


    • Edited by Phoenixfire Thursday, June 02, 2016 12:34 PM Link fault
    Thursday, June 02, 2016 12:33 PM
  • Hi,
    According to your image, you have configured this settings in default domain policy. Normally, we would not suggest to touch default domain policy.
    And in your case, I would suggest you create a new GPO configured proxy settings to see if the ip address is changed or not.
    Regards,
    Wendy

    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 06, 2016 2:20 AM
    Moderator