locked
Long login time outside the network. RRS feed

  • Question

  • Hello,

    an user reported, that the login process takes over 20 minutes, if he's outside of the domain network only (and only domain user)
    Client: Win7 Pro 64 Bit.

    The eventlog shows: "The winlogon notification subscriber <Profiles> took 1183 second(s) to handle the notification event (Logon)."

    I logged with ProcMon the boot process and found out, that between issas.exe and explorer.exe is no activity for 12 minutes!

    (cannot put a screenshot here, so I write it)
    15:17:02,4194507 | lsass.exe  | RegQueryValue | HKLM\System\CurrentControlSet\Control\SecurityProviders\SCHANNEL\EnableEmailNameTypeExtension
    15:29:06,4438358 | Explorer.EXE | RegQueryValue | HKCU\Software\Classes\Local Settings\MuiCache\868\52C64B7E\@C:\PROGRA~2\WIC4A1~1\Mail\maillang.dll,-21159

    Can anyone say me, why this takes 12 minutes?

    thanks!

    Wednesday, July 17, 2013 11:12 AM

Answers

  • Hello,

    thanks  for reply. You are in right! - I found out, that the software from National Instruments caused this problem.
    It's a known problem and since August 2012 there is a batch file for fixing it:

    http://digital.ni.com/public.nsf/websearch/814FEF952915137686257B6B006C5F4F?opendocument&Submitted&&node=133020_US

    Regards

    • Marked as answer by GrexAut Thursday, July 18, 2013 2:35 PM
    Thursday, July 18, 2013 2:35 PM

All replies

  • Hi,

    Since many issue may cause this kind of problem. For example, some software need gain some data when it starts. Just like ISA client.

    First I suggest you may perform a Clean Boot then check whether this problem is caused by third party software.

     

    http://support.microsoft.com/kb/929135

     

    Note: Clean Boot is a step of troubleshooting, we can go back to normal by running MSCONIFG.

    In addition, please check whether this thread could help:

    Domained laptop - slow logon when connected to non-domain network

    http://social.technet.microsoft.com/Forums/windows/en-US/a61519c7-1afc-4aeb-ba7c-a29ee5524e7b/domained-laptop-slow-logon-when-connected-to-nondomain-network

    Regards,


    Vincent Wang
    TechNet Community Support

    Thursday, July 18, 2013 7:46 AM
  • Hello,

    thanks  for reply. You are in right! - I found out, that the software from National Instruments caused this problem.
    It's a known problem and since August 2012 there is a batch file for fixing it:

    http://digital.ni.com/public.nsf/websearch/814FEF952915137686257B6B006C5F4F?opendocument&Submitted&&node=133020_US

    Regards

    • Marked as answer by GrexAut Thursday, July 18, 2013 2:35 PM
    Thursday, July 18, 2013 2:35 PM
  • Hi,

    Glad to hear you have found the program that affect this. Thanks for sharing. We really appreciate your time and efforts. Hope your experience will help other community members facing similar problems.

    Regards,


    Vincent Wang
    TechNet Community Support

    Friday, July 19, 2013 1:56 AM