locked
XP sp3 hangs after msconfig RRS feed

  • Question

  • I've got an old XP sp3, which has been having problems for around a year. Initially it was with the cryptographic service but the other day MBAM found a virus for this service, it found another virus too. I was still having problems so ran checkdisk which found loads of bad clusters but said it had repaired them and moved any data to a folder called 'FOUND', I looked for this folder but cannot find one so my assumption is there wasn't anything written to it. anyway the pc started to run ok for a while but slows right down to a halt after start up, tracked this down to whatever AV software I've got running, consumes all the cpu time for around 5 minutes. I tried to dissable them in msconfig but as soon as I click 'apply' i get the egg timer, then one after another every window i have open stops responding, until I can no longer do anything on the machine. can anyone recommend a fix for this or will it be a reinstall?

    Darren

    Monday, February 4, 2013 9:56 AM

Answers

All replies

  • try windows repair. And chk disk 
    Wednesday, February 13, 2013 9:21 AM
    Moderator
  • i tried the above which didnt solve the problem, in the end i reistalled the os onto another hdd and so far so good, even though i checked the drive (maxtor) with thepowermax software which returned no errors it seemed to be the cause. Thanks for the replythough. Darren
    Wednesday, February 13, 2013 8:44 PM