none
Cannot install application (EverQuest 2) RRS feed

  • Question

  • Greetings all,

    I am having a hard time reinstalling a game that I play.  The only error I see in my event viewer when I try to install the game is the below.  I have not changed anything on my computer since the last time I played this game.  I am trying to reinstall to see if it fixes the crashing that happens.  Any help is much appreciated.

    The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
    {C2F03A33-21F5-47FA-B4BB-156362A2F239}
     and APPID
    {316CDED5-E4AE-4B15-9113-7055D84DCC97}
     to the user PAWCOYOTE\Bob SID (S-1-5-21-3587909075-3820944613-1236658113-1002) from address LocalHost (Using LRPC) running in the application container Microsoft.Windows.Cortana_1.6.1.52_neutral_neutral_cw5n1h2txyewy SID (S-1-15-2-1861897761-1695161497-2927542615-642690995-327840285-2659745135-2630312742). This security permission can be modified using the Component Services administrative tool.

    Thursday, June 2, 2016 4:21 PM

Answers

  • If you open up the Component Services MMC > Expand Component Services > Computers > Right click My Computer > Properties

    On the COM Security > Launch & Activation Permissions > Edit Default, if your username listed?  If not, maybe try adding it there.

    Thursday, June 2, 2016 5:07 PM
  • Hi Sweetbomb,

    Please run the “dism /online /cleanup-image /restorehealth” command to scan and restore the system components at first.
    Then, refer to dmbahm’s suggestion to have a try, we could refer to the following link for detailed step about how to the Component Services MMC. Type and enter “dcomcnfg” in Run box.
    Please see” Grant the user permissions to start the COM component”
    https://support.microsoft.com/en-us/kb/899965 (applied to Windows 10)

    If the issue persists, since this issue occurred recently, we could perform a system restore to recover the machine to a previous normal point if it is possible.

    Best regards


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Friday, June 3, 2016 8:49 AM
    Moderator

All replies

  • If you open up the Component Services MMC > Expand Component Services > Computers > Right click My Computer > Properties

    On the COM Security > Launch & Activation Permissions > Edit Default, if your username listed?  If not, maybe try adding it there.

    Thursday, June 2, 2016 5:07 PM
  • Hi Sweetbomb,

    Please run the “dism /online /cleanup-image /restorehealth” command to scan and restore the system components at first.
    Then, refer to dmbahm’s suggestion to have a try, we could refer to the following link for detailed step about how to the Component Services MMC. Type and enter “dcomcnfg” in Run box.
    Please see” Grant the user permissions to start the COM component”
    https://support.microsoft.com/en-us/kb/899965 (applied to Windows 10)

    If the issue persists, since this issue occurred recently, we could perform a system restore to recover the machine to a previous normal point if it is possible.

    Best regards


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Friday, June 3, 2016 8:49 AM
    Moderator