locked
Vista Ultimate x64 Media Center no tv signal issue with Hauppauge 2250 RRS feed

  • Question

  • Hello,

    I have an issue with Vista Ultimate SP1 x64 Media Center. It right now is unreliable to record programs or watch live tv due to the no tv signal message I recieve on some channels. The Signal is great, the Hauppauge card is fine too. The WinTV software will display the same channels MCE says there is "No TV Signal".

    So it comes down to a Vista Ultimate SP1 x64 media center bug. This is not the add-on pack...

     

    Please help! I need my DVR to be solid as a rock!

     

    Thanks in Advance!

    Mike

    Tuesday, October 7, 2008 8:35 PM

All replies

  •  

    Hi Mike, I suggest you first follow the troubleshooting steps on the following page and see the result, especially the steps in "Why is there no TV signal on any standard TV channel":

     

    Troubleshoot problems with watching TV on your computer

    http://windowshelp.microsoft.com/Windows/en-US/Help/d4dce2d3-0388-43b1-8880-7d6823d0eb9f1033.mspx

     

    You can also take a look at the following KB article and support center page check if that is helpful:

     

    You receive a "No Tuner Available" error message when you try to watch live TV after you connect a USB TV tuner

    http://support.microsoft.com/kb/891108

     

    http://support.microsoft.com/?scid=ph;en-us;7024

    Wednesday, October 22, 2008 5:38 AM
    Moderator
  • Thanks for the reply!

    I am in the process of reinstalling the OS Vista SP1 x64 with original driver CDs for System board and video card with NO windows updates and I will post the results. It seems like everything has to be installed in the correct order including setting up an analog tuner first before digital in the Media Center according to hauppauge support....

     

    I have also found that the physical channel is wrong for one channel. They have it currently set for the NEW frequency for Feb 2009. Here is what I found on thegreenbutton...

     

    You will need the channel and frequency assignment.  This can be found  at http://www.antennaweb.org/aw/Address.aspx Just type in your zip code and hit submit.  Click on the map where your house is if you want (not really necessary) click continue.  Sort results by digital stations only. Print this or leave it open.

    1.   Find the file "atscchannels.xml" in your computer using search.   This is a hidden file, so you will need to check that option.  I found it in C:\ProgramData\Microsoft\eHome\EPG\prefs\atscchannels.xml.  Right click and edit. Mine looked like this:

      <channel callsign="KTVI" version="0" physical="43" major="2" />

      <channel callsign="KDNL" version="0" physical="31" major="30" />

      <channel callsign="KMOV" version="0" physical="24" major="4" />

      <channel callsign="KETC" version="0" physical="39" major="9" />

      <channel callsign="KNLC" version="0" physical="14" major="24" />

      <channel callsign="KPLR" version="0" physical="26" major="11" />

      <channel callsign="WRBU" version="0" physical="47" major="46" />

      <channel callsign="KSDK" version="0" physical="35" major="5" />

    When I search my zip code of 63301 on antennaweb it showed the CBS (KMOV) affiliate channel as 4.1 (major is 4) and the frequency (physical) as 56.  It showed the frequency (physical) WILL change to 24 post-transition, which is February 17, 2009.  Someone at MS or www.zap2it.com (where my media center channel guide downloads from) jumped the gun and changed the frequency (physical) from 56 to 24 ahead of time.  After an update I never could get KMOV again.

    If you already have a channel listed in atscchannels.xml it will not let you add it and get to the frequency box. It will let you add a channel that is not on this list and insert the frequency yourself.  Here is what I did to fix mine.

    2.   Edit atscchannels.xml and remove the lines with incorrect frequency (physical) channel numbers.  Save.

    3.   Start media center and go to tasks--settings –tv--guide - Add missing channels.

    4.   Click Add DTV channel and add the channel back in with the correct channel (it now let me add 4 and the -1 was automatic), frequency (physical) 56 and call sign KMOV. Click Add.

    5.   Click done to save.  You can then go to the Digital Antenna signal strength screen.  Check it to insure good signal.

    6.   The channels should be in your guide listing and your live TV.

    Just a note: I rechecked atscchannels.xml after all this and it changed KMOV back to 24, but since I added that frequency of 56 in Media Center it still works fine????

    Wednesday, October 22, 2008 2:38 PM
  • Apparently Hauppauge makes you setup one analog tuner first, scan the channels and make sure you can see them.

    Then go back and configure the digital tuners & only one is usable so no dual tuner for VMC x64

    Hauppauge you got to do better than that!

    BelikeMike

    Thursday, November 6, 2008 9:38 PM