none
End User Recovery - No Previous Versions RRS feed

  • Question

  • Symptoms: No Previous Versions listed.

    Server System: DPM 2012/Server 2008r2

    Client OS: Windows 7 SP1

    File System: DFS-R

    Resolutions Attempted:

    • The Registry Key that gets rid of \\?\ from the DPM shares.
    • Deleting DPM shares are having them rebuild.
    • Removed and Rebuilt All Schema side of DPM Share Mappings.   (dsquery confirms only new shares)
    • Installed KB2466048
    • Checked for Shadow Copies on local FPS Server
    • I am a local admin of my machine.
    • Accessing FPS directly instead of through DFS share.
    • Made sure File being accessed would have multiple version by changing data.

    Notes: I have manually travelled to the backup share on the DPM server and can access the file manually. We had this working on our test DPM 2010 server and the KB had fixed our inability to access EUR, so we deployed it division wide but it no longer works now that we have our live DPM 2012 for some reason.

    Thursday, October 25, 2012 4:18 PM

All replies

  • We are having the same issue here.  Is there anyone out there that can help us out, throw the dog a bone so to speak?
    Tuesday, November 6, 2012 10:35 PM
  • Hi,

    All indications show that DPM has done it's job.  It has added the share mappings to AD and has added shares to the DPM server.  Once that is done, DPM is out of the picture and it's up to the client side redirector to follow the yellow brick road.

    Once last thing to check:

    Previous versions disappear after installing Terminal Services role
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;969445

    Have you tried non-Windows 7 clients ?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, November 6, 2012 11:41 PM
    Moderator
  • All of our clients are Windows 7, though I did try it on a couple of 2008 R2 servers with no success.  I'm installing Vista on one of our test computers to try it there.

    We don't have any Terminal Servers running, but I did try to add that key to my desktop, but it didn't work.

    If DPM and AD are working correctly something must be wrong with the client side.

    • Proposed as answer by semplonius6 Tuesday, December 11, 2012 7:24 AM
    Wednesday, November 7, 2012 4:36 PM
  • Hi,

    FYI - We have had a few other customers report this and we're working with them to find the issue.  At this time we still believe it's a client network redirector issue, but network traces will be taken and analyzed to see where we fail. 


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Wednesday, November 7, 2012 4:56 PM
    Moderator
  • Good to Know Mike.

    If you need more guinea pigs we are available and if not we would appreciate an update if they fix it.

    Thanks.

    Wednesday, November 7, 2012 5:09 PM