locked
Installation of SP1 block HTTP RRS feed

  • Question

  • Hello I have big problem,

    when I installed SP1 on Windows 7 it freezed. I rebooted and after it I tried to install again. Everythink was OK, but I cant connect to internet via HTTP. Ping works ,HTTPS works, but no HTTP. I have no idea what cause it.

    • Moved by Carey FrischMVP Saturday, February 26, 2011 7:47 PM Moved to more appropriate forum (From:Windows 7 Installation, Setup, and Deployment)
    Saturday, February 26, 2011 7:29 PM

All replies

  • Does it apply to all browsers or only the IE? If only the IE, reset the Internet Explorer option.
    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Saturday, February 26, 2011 9:39 PM
  • I tried Chrome and IE. No diference.
    Saturday, February 26, 2011 9:43 PM
  • Hi,

     

    Before going any further, I want to verify did you use proxy to access website?

     

    I suggest to perform these tests to troubleshoot the issue:

     

    1 Login with Safe Mode with networking

     

    2 Temporally disable firewall and antivirus software

     

    3 Disable IPv6

     

    4 Run the following commands

    ipconfig /renew

     

     Register DNS via command:

    ipconfig /flushdns

    ipconfig /registerdns

     

    5 If you are using a router, bypassing it for test.

     

    6 Reset WinSock

     

    Hope that helps.

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, March 1, 2011 8:42 AM