none
Multicast issue Error 0x80091007

    Question

  • I'm trying to deploy OS image with SCCM 2012 and have the following issue

    The PE enviroment comes up and prompts - Waiting .... minutes before deploying OS then when the timer runs down (by the way Microsoft, it's probably suppose to be seconds and not minutes, but I could be wrong!) it then goes to task failed with error code 0x80091007.

    I'm not sure what log files I need to look at to figure this one out but it has been my experience that the 80091007 error is a permission thing or a missing file but again I'm not sure because I've seen that error pop-up other places and either recreated the task and have it work, or checked permissions. But again, I'm not sure where the log files are at for me to figure out how to fix this.

    I haven't applied the Beta SP1 to my SCCM setup.

    Wednesday, October 03, 2012 2:41 AM

All replies

  • Two links to review (both are for ConfigMgr 2007 but are almost completely applicable to 2007 also):

    - http://technet.microsoft.com/en-us/library/bb632813.aspx

    - http://blogs.technet.com/b/inside_osd/archive/2007/12/13/troubleshooting-tips.aspx

    I believe 0x80091007 is a hash mismatch error meaning the content downloaded did not match the source content.

    Is there a reason you are using multicast? Have tried without multicast?


    Jason | http://blog.configmgrftw.com

    Wednesday, October 03, 2012 1:08 PM
  • As for the hash error, you are correct having found the log I spotted it after going through it several times, and also finding other people who have had this same issue. This leaves me to wondering what the fix for this would be then.

    The reason I'm using multicast., obviously, is to save on bandwidth when deploying to multiple machines or as Microsoft says - Multicast is a network optimization method that you can use in your System Center 2012 Configuration Manager environment where multiple clients are likely to download the same operating system image at the same time. When multicast is used, multiple computers simultaneously download the operating system image as it is multicast by the distribution point, rather than having the distribution point send a copy of the data to each client over a separate connection.

    Yes, it does work without multicast.

    I must say, with SCCM 2012 SP1 in beta (Seriously, Microsoft, you want me to install a Beta Service Pack?!), and issues with this product why even release it? It doesn't appear to be ready for primetime.

    Wednesday, October 03, 2012 2:43 PM
  • I must say, with SCCM 2012 SP1 in beta (Seriously, Microsoft, you want me to install a Beta Service Pack?!), and issues with this product why even release it? It doesn't appear to be ready for primetime.

    It's not ready for primetime and they don't want you to install it -- it's explicitly not for production use and there will be no support to upgrade to the final release.

    As for multicast, it doesn't automatically just save bandwidth. It is best used for a rather narrow set of circumstances: http://blog.configmgrftw.com/?p=299


    Jason | http://blog.configmgrftw.com

    Thursday, October 04, 2012 2:07 AM
  • Jason,

    Thank you for the information - Our network administrator would love us to use multicast unless unicast has to be used. While we are not doing hundreds of systems, we're still eating up bandwidth.

    So far has been offering suggestions and asking why I'm using multicast, I do appreciate it really, it still doesn't resolve the issue with the error and multicast. The issue seems to be skirted around, but please don't take offense I'm not trying to bite the hand that is helping, just coax out why it doesn't work and how I can correct it. Needless to say, I'll attempt to better look through the log and see if any sort of sense can be made of it.

    Jason, if you have SCCM 2012 does multicast work for you? Or are you getting the same sort of error I am? If it works for you and not me, then I've made some sort of grievous configuration error. Symantec Ghost and multicast work fine; but then Ghost isn't in the same class as SCCM.

    Thursday, October 04, 2012 8:46 PM
  • Multicast is a finicky beast at best as it's really the network's responsibility -- your network infrastructure must be configured correctly to handle it.

    I can't offer any specific advice there because I'm simply not an in-depth network person. Do you have other multicasting applications successfully transmitting content in your environment?


    Jason | http://blog.configmgrftw.com

    Thursday, October 04, 2012 9:06 PM
  • Yes, Symantec Ghost. Multicast without issue.

    But I'll be sure to run it again and see what the logs say, as that will be helpful.

    Thanks again.

    Thursday, October 04, 2012 10:05 PM