locked
.SPRT file association not working RRS feed

  • General discussion

  • Woohoo, hurray for templates!  Too bad the file association for .SPRT files doesn't seem to be working right.  When you open a template file from Windows Explorer, it opens the sequencer and brings you to the "Create New Package" prompt, except it does not actually apply the template when creating your new package.  Only when you open the sequencer and go to File -> "New from template..." and select the template will it actually use your template while creating a new package.

    I understand if this isn't a top priority for Microsoft, but why even give .SPRT files a file association in the first place if it doesn't even work?

    This isn't a very technical issue, but I didn't feel right bringing it up in the documentation forum, so this is the most appropriate place I could think of posting.

    Monday, March 21, 2011 8:17 PM

All replies

  • Starting a package via a template using this method works for me

    Actually I've been able to replicate this issue. I have been using Tools / Options to set a template path.

     


    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.
    Wednesday, March 23, 2011 3:23 PM
    Moderator