none
Project crashes RRS feed

  • Question

  • I have an user trying work with MS Project 2010 Standard and it keeps crashing even after I have performed repairs and uninstall/install. Here is some error logs from the time it fails. Anyone got any clues? 

    Log Name:      Application

    Source:        Windows Error Reporting

    Date:          8/6/2014 1:40:16 PM

    Event ID:      1001

    Task Category: None

    Level:         Information

    Keywords:      Classic

    User:          N/A

    Computer:      IME-HQL1281713.quantaservices.local

    Description:

    Fault bucket , type 0

    Event Name: APPCRASH

    Response: Not available

    Cab Id: 0

     

    Problem signature:

    P1: WINPROJ.EXE

    P2: 14.0.4751.1000

    P3: 4b8e2648

    P4: USER32.dll

    P5: 6.1.7601.17514

    P6: 4ce7ba59

    P7: c0000005

    P8: 000381b1

    P9:

    P10:

     

    Attached files:

    C:\Users\wpaul\AppData\Local\Temp\89152122.cvr

    C:\Users\wpaul\AppData\Local\Temp\CVR1668.tmp.cvr

    C:\Users\wpaul\AppData\Local\Temp\WER5E60.tmp.WERInternalMetadata.xml

     

    These files may be available here:

    C:\Users\wpaul\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_WINPROJ.EXE_4075fac597592338d584ad69ad5a38f419b63d_13dc7d17

     

    Analysis symbol:

    Rechecking for solution: 0

    Report Id: 7872ccee-1da1-11e4-ab6b-ac7ba16f8807

    Report Status: 65

    Event Xml:

    <Event xmlns="">

      <System>

        <Provider Name="Windows Error Reporting" />

        <EventID Qualifiers="0">1001</EventID>

        <Level>4</Level>

        <Task>0</Task>

        <Keywords>0x80000000000000</Keywords>

        <TimeCreated SystemTime="2014-08-06T19:40:16.000000000Z" />

        <EventRecordID>15552</EventRecordID>

        <Channel>Application</Channel>

        <Computer>IME-HQL1281713.quantaservices.local</Computer>

        <Security />

      </System>

      <EventData>

        <Data>

        </Data>

        <Data>0</Data>

        <Data>APPCRASH</Data>

        <Data>Not available</Data>

        <Data>0</Data>

        <Data>WINPROJ.EXE</Data>

        <Data>14.0.4751.1000</Data>

        <Data>4b8e2648</Data>

        <Data>USER32.dll</Data>

        <Data>6.1.7601.17514</Data>

        <Data>4ce7ba59</Data>

        <Data>c0000005</Data>

        <Data>000381b1</Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

    C:\Users\wpaul\AppData\Local\Temp\89152122.cvr

    C:\Users\wpaul\AppData\Local\Temp\CVR1668.tmp.cvr

    C:\Users\wpaul\AppData\Local\Temp\WER5E60.tmp.WERInternalMetadata.xml</Data>

        <Data>C:\Users\wpaul\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_WINPROJ.EXE_4075fac597592338d584ad69ad5a38f419b63d_13dc7d17</Data>

        <Data>

        </Data>

        <Data>0</Data>

        <Data>7872ccee-1da1-11e4-ab6b-ac7ba16f8807</Data>

        <Data>65</Data>

      </EventData>

    </Event>

     

    Log Name:      Application

    Source:        SideBySide

    Date:          8/6/2014 1:40:08 PM

    Event ID:      59

    Task Category: None

    Level:         Error

    Keywords:      Classic

    User:          N/A

    Computer:      IME-HQL1281713.quantaservices.local

    Description:

    Activation context generation failed for "C:\Windows\WindowsShell.Manifest".Error in manifest or policy file "C:\Windows\WindowsShell.Manifest" on line 0. Invalid Xml syntax.

    Event Xml:

    <Event xmlns=">

      <System>

        <Provider Name="SideBySide" />

        <EventID Qualifiers="49409">59</EventID>

        <Level>2</Level>

        <Task>0</Task>

        <Keywords>0x80000000000000</Keywords>

        <TimeCreated SystemTime="2014-08-06T19:40:08.000000000Z" />

        <EventRecordID>15551</EventRecordID>

        <Channel>Application</Channel>

        <Computer>IME-HQL1281713.quantaservices.local</Computer>

        <Security />

      </System>

      <EventData>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>C:\Windows\WindowsShell.Manifest</Data>

        <Data>C:\Windows\WindowsShell.Manifest</Data>

        <Data>0</Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

      </EventData>

    </Event>

     

    Log Name:      Application

    Source:        Application Error

    Date:          8/6/2014 1:40:08 PM

    Event ID:      1000

    Task Category: (100)

    Level:         Error

    Keywords:      Classic

    User:          N/A

    Computer:      IME-HQL1281713.quantaservices.local

    Description:

    Faulting application name: WINPROJ.EXE, version: 14.0.4751.1000, time stamp: 0x4b8e2648

    Faulting module name: USER32.dll, version: 6.1.7601.17514, time stamp: 0x4ce7ba59

    Exception code: 0xc0000005

    Fault offset: 0x000381b1

    Faulting process id: 0x1278

    Faulting application start time: 0x01cfb1ae2fa7d3cd

    Faulting application path: C:\Program Files (x86)\Microsoft Office\Office14\WINPROJ.EXE

    Faulting module path: C:\Windows\syswow64\USER32.dll

    Report Id: 7872ccee-1da1-11e4-ab6b-ac7ba16f8807

    Event Xml:

    <Event xmlns="

      <System>

        <Provider Name="Application Error" />

        <EventID Qualifiers="0">1000</EventID>

        <Level>2</Level>

        <Task>100</Task>

        <Keywords>0x80000000000000</Keywords>

        <TimeCreated SystemTime="2014-08-06T19:40:08.000000000Z" />

        <EventRecordID>15550</EventRecordID>

        <Channel>Application</Channel>

        <Computer>IME-HQL1281713.quantaservices.local</Computer>

        <Security />

      </System>

      <EventData>

        <Data>WINPROJ.EXE</Data>

        <Data>14.0.4751.1000</Data>

        <Data>4b8e2648</Data>

        <Data>USER32.dll</Data>

        <Data>6.1.7601.17514</Data>

        <Data>4ce7ba59</Data>

        <Data>c0000005</Data>

        <Data>000381b1</Data>

        <Data>1278</Data>

        <Data>01cfb1ae2fa7d3cd</Data>

        <Data>C:\Program Files (x86)\Microsoft Office\Office14\WINPROJ.EXE</Data>

        <Data>C:\Windows\syswow64\USER32.dll</Data>

        <Data>7872ccee-1da1-11e4-ab6b-ac7ba16f8807</Data>

      </EventData>

    </Event>

     

    Log Name:      Application

    Source:        SideBySide

    Date:          8/6/2014 1:40:08 PM

    Event ID:      59

    Task Category: None

    Level:         Error

    Keywords:      Classic

    User:          N/A

    Computer:      IME-HQL1281713.quantaservices.local

    Description:

    Activation context generation failed for "C:\Windows\WindowsShell.Manifest".Error in manifest or policy file "C:\Windows\WindowsShell.Manifest" on line 0. Invalid Xml syntax.

    Event Xml:

    <Event xmlns="

      <System>

        <Provider Name="SideBySide" />

        <EventID Qualifiers="49409">59</EventID>

        <Level>2</Level>

        <Task>0</Task>

        <Keywords>0x80000000000000</Keywords>

        <TimeCreated SystemTime="2014-08-06T19:40:08.000000000Z" />

        <EventRecordID>15549</EventRecordID>

        <Channel>Application</Channel>

        <Computer>IME-HQL1281713.quantaservices.local</Computer>

        <Security />

      </System>

      <EventData>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>C:\Windows\WindowsShell.Manifest</Data>

        <Data>C:\Windows\WindowsShell.Manifest</Data>

        <Data>0</Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

      </EventData>

    </Event>

     
    Wednesday, August 6, 2014 8:20 PM

All replies

  • TnoiD,

    Sorry but all that error data doesn't help us. Those of us who normally answer on this forum do not work for Microsoft and it is highly unlikely that the error dump will mean anything to any of us. However, There are some ways we can help. Does your client have SP2 installed? In addition, the client should also have the June 2013 cumulative update since it was released after SP2 and contains some fixes that address crashes. If both of these updates are not installed, do so immediately. Updates can be downloaded from: http://technet.microsoft.com/library/dn789213(v=office.14)

    Let's make sure the updates are installed and then we can go from there.

    If this answers your question, please mark it as the answer. If not, please elaborate the problem with more details.

    John


    • Edited by John - Project Thursday, August 7, 2014 1:44 AM update details
    Wednesday, August 6, 2014 9:33 PM
  • The build number looks old, so do as John said: SP2 plus latest cumulative update. No point chasing shadows if your problem is already fixed.

    Rod Gill
    Author of the one and only Project VBA Book
    www.project-systems.co.nz

    Thursday, August 7, 2014 8:42 AM
    Moderator
  • Also, *after* getting all the latest versions installed, try to get the bad file opened and export as XML. Then re-import. That may clear the corruption causing the crash. If that does not work, then revert to a prior version from your backup repository. You do have a backup repository with previous versions, don't you?

    --rms www.rmschneider.com


    Thursday, August 7, 2014 11:22 AM
  • Faulting application name: WINPROJ.EXE, version: 14.0.4751.1000, time stamp: 0x4b8e2648

    Faulting module name: USER32.dll, version: 6.1.7601.17514, time stamp: 0x4ce7ba59

    This could be an issue with Windows user profile or the WinProj version.

    Did you get a chance to check the behavior after logged in using another windows account?

    Did you check the status after upgrading the project client with sp2 or later patches?

    Clear the cache from the following folder.

    C:\Users\srirame\AppData\Roaming\Microsoft\MS Project\15\Cache\

    Rename the Eglobal from the following folder, later check the status.

    C:\Users\srirame\AppData\Roaming\Microsoft\MS Project\15\1033


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management

    Sunday, August 10, 2014 8:08 AM
    Moderator