locked
Restored 2 servers a primary site and the management point. SCCM 1601 The clients are not installing completely RRS feed

  • Question

  • only "Machine Policy Retrieval and Evaluation cycle" and "user policy retrieval& evaluation cycle" show under the action tab.  The CCM notification Agent is set to disabled in the components tab

    I have reset the site, deleted and rebuilt the certificates uninstalled and reinstalled the clients. Any ideas what to try next?

    Tuesday, June 28, 2016 6:26 PM

All replies

  • Dear Sir,

    Have you already verified that management point is healthy? Check from Admin console.

    What are client side logs saying? Including CM Agent setup log file ccmsetup.log and Clientlocation.log, locationservices.log, ccmmessaging.log, clientidmanagerstartup.log.

    Best regards

    Frank


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, June 29, 2016 6:01 AM
  • Do you truly mean 1601, the technical preview or is that a typo?

    Have you reviewed the client log files? ccmmessaging.log and policyevaluator.log would be the ones to start with? Is the resource approved in the console?


    Jason | http://blog.configmgrftw.com | @jasonsandys

    Wednesday, June 29, 2016 1:39 PM
  • we are at 1602. the logs were clear. my team member rebuilt the wmi and now I have decided to rebuild the MP server. It will not even start the agent host service. the server I plan to rebuild was a DP, MP and FBS for one boundary.   I hope to keep the rest of the servers intact.
    Thursday, June 30, 2016 11:21 PM
  • "my team member rebuilt the wii"

    Rebuilt WMI where?

    What's an FBS?

    The logs were clear about what?


    Jason | http://blog.configmgrftw.com | @jasonsandys

    Friday, July 1, 2016 2:58 AM