none
Event ID 219 - driver fails to load RRS feed

  • Question

  • I have the following error each time I restart my Dell Optiplex 780, Win 7 Ultimate 64-bit. Event ID 219

    The driver\Driver\WUPDFR failed to load for the device WpdBusEnumRoot\UMB\2&37c186b8&STORAGE#VOLUME#_??_USBSTORE#DISK&VEN_DELL&PROD_USB_MASS_STORAGE&REV_200#7&3B0D4174&08&HW6y6Q1&0#.

    The bold and underlined portion of this long string is the Service Tag # of my Dell V313w Printer. I have completely removed the software, using the Control Panel/Applications and Features/Uninstall. I then downloaded the latest printer package from Dell for Win7 64-bit for my product. I installed it and I still get the same error(s), each time I restart my PC.

    Any thoughts, suggestions or solutions to this perplexing problem? BTW - everything seems to work just fine, but my event log is getting clogged with this persistant error.

    Sincerely,

    Doug Shreve

    Saturday, March 23, 2013 12:15 AM

Answers

  • Doug

    Can we get your event viewer logs?

    Please provide us with your Event Viewer administrative logs by following these steps:


    Click Start Menu
    Type eventvwr into Search programs and files (do not hit enter)
    Right click eventvwr.exe and click Run as administrator
    Expand Custom Views
    Click Administrative Events
    Right click Administrative Events
    Save all Events in Custom View As...
    Save them in a folder where you will remember which folder and save as Errors.evtx
    Go to where you saved Errors.evtx
    Right click Errors.evtx -> send to -> compressed (zipped) folder
    Upload the .zip file here (if you can) to skydrive or a file sharing service


    Wanikiya & Dyami -Team-ZigZag. www.ZigZag3143.com email Admin@zigzag3143.com

    Saturday, March 23, 2013 12:19 AM
    Moderator
  • Cause:

    Error is caused by Windows Driver Foundation - User-mode Driver Framework
    "Service" being disabled or will load sometimes in manual, should be automatic.

    Fix:

    Start/Run/services.msc
    Go to Windows Driver Foundation - User-mode Driver Framework
    Change startup type to automatic.

    Note: the driver WUDFRd.sys is associated with Logitech keyboards and mice

    for more detail::

    http://social.technet.microsoft.com/Forums/en-US/w7itprogeneral/thread/4e392195-a7fa-4ef4-aa0f-bb78a21d9ee4


    love is rock!!!

    Monday, March 25, 2013 4:41 AM
  • Easy solution:

    Change "Windows Driver Foundation - User-mode Driver Framework" service to automatic start.

    That's all mates!
    • Marked as answer by Doug Shreve Wednesday, September 10, 2014 4:53 PM
    Wednesday, September 10, 2014 3:36 PM

All replies

  • Doug

    Can we get your event viewer logs?

    Please provide us with your Event Viewer administrative logs by following these steps:


    Click Start Menu
    Type eventvwr into Search programs and files (do not hit enter)
    Right click eventvwr.exe and click Run as administrator
    Expand Custom Views
    Click Administrative Events
    Right click Administrative Events
    Save all Events in Custom View As...
    Save them in a folder where you will remember which folder and save as Errors.evtx
    Go to where you saved Errors.evtx
    Right click Errors.evtx -> send to -> compressed (zipped) folder
    Upload the .zip file here (if you can) to skydrive or a file sharing service


    Wanikiya & Dyami -Team-ZigZag. www.ZigZag3143.com email Admin@zigzag3143.com

    Saturday, March 23, 2013 12:19 AM
    Moderator
  • Cause:

    Error is caused by Windows Driver Foundation - User-mode Driver Framework
    "Service" being disabled or will load sometimes in manual, should be automatic.

    Fix:

    Start/Run/services.msc
    Go to Windows Driver Foundation - User-mode Driver Framework
    Change startup type to automatic.

    Note: the driver WUDFRd.sys is associated with Logitech keyboards and mice

    for more detail::

    http://social.technet.microsoft.com/Forums/en-US/w7itprogeneral/thread/4e392195-a7fa-4ef4-aa0f-bb78a21d9ee4


    love is rock!!!

    Monday, March 25, 2013 4:41 AM
  • Easy solution:

    Change "Windows Driver Foundation - User-mode Driver Framework" service to automatic start.

    That's all mates!
    • Marked as answer by Doug Shreve Wednesday, September 10, 2014 4:53 PM
    Wednesday, September 10, 2014 3:36 PM
  • Thank you for the help - your solution solved the problem!
    Wednesday, September 10, 2014 4:54 PM