none
Group Policy issue

    Question

  • Hi,

    I have applied group policy for auto lock when system is idle 2 mins. But its not working.

    Please help me out to resolve the issue. I have attached screenshot for your reference.

    Thanks in advance.


    Wednesday, January 11, 2017 5:50 AM

Answers

All replies

  • Hi,

    According to your settings, you should have at least five invalid logon attempts in two minutes to let the account get locked.

    Please go through the following article to get more information about account lockout policy.

    Account Lockout Policy

    https://technet.microsoft.com/en-us/library/hh994563(v=ws.11).aspx

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, January 11, 2017 7:47 AM
    Moderator
  • Thanks for your reply. Sorry,My question is incorrect.

    System should lock automatically when is idle .

    Enforcing lock screen after idle time 2 mins via GPO.

    Wednesday, January 11, 2017 9:04 AM
  • Hi,

    You could also try the below setting:

    Create a new GPO then edit it and go to Computer Configuration>Policies>Windows Settings>Security Settings>Local Policies>Security Options

    Find Interactive logon: Machine inactivity limit.

    Set that to whatever time you want and it will lock the PC after it hits that timer.

    Interactive logon: Machine inactivity limit

    https://technet.microsoft.com/en-us/library/jj966265.aspx

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, January 11, 2017 9:10 AM
    Moderator
  • As i am using windows server 2008 R2 this option is not available. The option which you have mentioned is available in sever 2012 .
    Wednesday, January 11, 2017 10:27 AM
  • > Please help me out to resolve the issue. I have attached screenshot for your reference.
     
    This is "Account lockout", not "Windows lock screen"...
     
     
    • Marked as answer by ITRAMAIAH Wednesday, January 11, 2017 1:05 PM
    Wednesday, January 11, 2017 12:17 PM
  • Finally it got resolved. I really appreciate you.Sorry for miscommunication in my earlier post.

    Now windows locking the screen is working if users are inactivity 5 mins. How to use screen saver. How to create screen save file(SCR).i already have PPT document which i need to apply for screen saver for whole offfice.

    Wednesday, January 11, 2017 1:08 PM