none
Deployment Wizard Fails pci\ven_8086&dev_15a2&subsys_062e1028&REV_03 RRS feed

  • Question

  • I am doing a deployment using Windows Deployment Workbench (Windows Server 2012 R2) of Windows 7 Pro x64 to a Dell Latitude E7450.  As soon as I select the Deployment Wizard, I get the following error.

    pci\ven_8086&dev_15a2&subsys_062e1028&REV_03

    It seems that the network card drivers are not correct. I have used the following driver pack from Dell.

    E7450_7450-win7-A02-YYP7T.CAB

    I have also downloaded manually the following driver and extracted it to the correct driver folder.

    Network_Driver_MXH3C_WN_19.2.0.0_A09.EXE

    Any help is appreciated

    Wednesday, May 13, 2015 2:21 PM

All replies

  • Which Windows PE version are you using?

    Are we talking about drivers which are being injected for this specific model or about drivers which were injected into the boot image?

    If you are using the ADK (WinPE 5.X) this is what you are looking for:
    http://en.community.dell.com/techcenter/enterprise-client/w/wiki/5029.winpe-5-0-driver-cab

    Drivers beside those from the boot image are not relevant at this point of failure.
    • Edited by oriooff Wednesday, May 13, 2015 6:24 PM
    Wednesday, May 13, 2015 6:22 PM
  • Thanks for the reply. I am using Win PE 3.0.

    I am sure that it never gets to the point of injecting any drivers I have. It fails immediatly after the splash screen to select the Deployment Wizard or to go to a CMD prompt. When I select the Wizard it fails at that point.

    Bios settings:

    Boot Sequence > Boot List Option > set to Legacy

    System Config > Integrated NIC > Enable / PXE

    Sata Operation > AHCI

    Secure Boot > Disabled

    NOTE:

    I capture and deploy images with this server all the time.

    I was concerned something with the server went wrong, so I deployed a known good image just fine.


    • Edited by JT_Hunter Wednesday, May 13, 2015 8:00 PM additional info
    Wednesday, May 13, 2015 7:15 PM
  • Make sure your network driver is of a low enough NDIS version to work with WinPE3.0 (Windows 7 pre SP1 equivalent).  On something like OneDrive.com can you post the x:\windows\inf\setupapi.dev.log from your booted WinPE instance?

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    Wednesday, May 13, 2015 8:40 PM
    Moderator
  • Hi,

    I have the same exact issue, what is the fix.

    Regards,

    Here is some info from the setupapi.dev.log : (see Below)

    [Device Install Log]
         OS Version = 6.1.7601
         Service Pack = 1.0
         Suite = 0x0110
         ProductType = 3
         Architecture = amd64

    Thursday, May 14, 2015 1:48 PM
  • I installed the latest WinPE and still no luck.

    From the Dell Forums, this appears to be a huge issue with Dell's latest systems. So at this time there is no fix. I am glad I only have 5 systems to load manually and not a thousand.

    Good luck and thanks to everyone.

    Thursday, May 14, 2015 5:02 PM
  • Hi,

    I have the same exact issue, what is the fix.

    Regards,

    Here is some info from the setupapi.dev.log : (see Below)

    [Device Install Log]
         OS Version = 6.1.7601
         Service Pack = 1.0
         Suite = 0x0110
         ProductType = 3
         Architecture = amd64

    This confirms what you said about the PE version is correct. However I need the actual logs otherwise I am guessing.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, May 14, 2015 8:31 PM
    Moderator
  • I recently had an issue with the Latitude E7450, but it was do to a Windows 8.1 driver being mixed in with the Windows 7 drivers. I am on MDT 2013, using the Dell cab WinPE 5.0 drivers, the current A04 - 04/14/2015 E7450 Dell cab drivers, and can confirm all is working on the E7450.

    I created a selection profile for the WinPE drivers, and only use that profile when updating my deployment share for the LiteTouch ISO, so with the WinPE 5.0 nic and storage drivers, I am able to proceed through my deployment wizard and have a successful deployment.

    Friday, May 15, 2015 3:38 PM
  • Try what I suggested over here https://social.technet.microsoft.com/Forums/en-US/31dbfdbe-9e15-4263-8c63-3b2d0b087eec/intelpccsys-driver-error-on-dell-latitude-e5450?forum=mdt

    If this post is helpful please vote it as Helpful or click Mark for answer.

    Friday, May 15, 2015 4:17 PM