locked
Outlook 2016 not saving the setting to automatically check for new email RRS feed

  • Question

  • ok, so, outlook 2016 is not saving the setting i set to check for  new email automatically every 1 minute, or any time interval. i close outlook, open it again and its not checked, why is this happening ?? over and over  again

    Steven J Einhorn

    Thursday, October 12, 2017 3:10 PM

Answers

  • Thank you Steven for the update. What if we try to create a new Send/Receive Group and then remove the build-in Send/Receive group? To do this, follow these steps:

    1. Open Outlook, go to File > Options > Advanced > Send and receive, click Send/Receive button.

    2. Click Copy button to create a copy of the All Accounts group.

    3. Edit the copy of the Send/Receive group and make sure all options you want are enabled.

    4. Disable the built-in All Accounts group by unchecking every single box, as shown below.

    If above still doesn't work, we may also consider to start Outlook in safe mode (outlook /safe) and see whether this issue could be caused due to problematic add-ins.

    Regards,

    Steve Fan


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Trapps Tuesday, October 17, 2017 12:19 PM
    Tuesday, October 17, 2017 9:33 AM

All replies

  • Hi Steven,

    Do you mean that the "Schedule an automatic send/receive every x minutes" option is unchecked after restarting Outlook? If this is the case, I'd recommend you create a new Outlook Send/Receive settings file (profilename.srs) and let Outlook create a new one, and then see whether this issue continues. 

    To do this, close Outlook, navigate to the following path:

    drive:\Users\%username%\AppData\Roaming\Microsoft\Outlook

    Rename the profilename.srs file by appending .old to it. Start Outlook, a new .srs file will be created.

    Please let us know the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 13, 2017 7:46 AM
  • Hi Steve, still did not work,,the only thing thats being saved is the time interval i choose, i set it to one minute, that stays, but the check is not there to check automatically.

    Thx


    Steven J Einhorn

    Friday, October 13, 2017 11:53 AM
  • Thank you Steven for the update. What if we try to create a new Send/Receive Group and then remove the build-in Send/Receive group? To do this, follow these steps:

    1. Open Outlook, go to File > Options > Advanced > Send and receive, click Send/Receive button.

    2. Click Copy button to create a copy of the All Accounts group.

    3. Edit the copy of the Send/Receive group and make sure all options you want are enabled.

    4. Disable the built-in All Accounts group by unchecking every single box, as shown below.

    If above still doesn't work, we may also consider to start Outlook in safe mode (outlook /safe) and see whether this issue could be caused due to problematic add-ins.

    Regards,

    Steve Fan


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Trapps Tuesday, October 17, 2017 12:19 PM
    Tuesday, October 17, 2017 9:33 AM
  • Hi Steve, i actually did this the other day, seems to working. Thx

    Steven J Einhorn

    Tuesday, October 17, 2017 12:19 PM
  • Great! Thank you for letting us know that.

    Cheers,

    Steve Fan


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 18, 2017 1:33 AM