locked
Missed calls not showing in Outlook or Skype for Business RRS feed

  • Question

  • Hello.

    I upgraded my office 2013 to 2016 last friday. After the upgrade I no longer see "Missed Calls" in Outlook or in Skype for business client.

    "Missed Conversation" is still working like it used to. I tried reboot and also installed latest office 2016 updates.

    Configuration information tells me that EWS and MAPI Status is OK.

    Anyone know a fix for this?

    Monday, October 5, 2015 12:54 PM

Answers

  • We had contact with the Microsoft support.

    This problem occur, when you have not deplyed the UM role.
    They told us to release a fix in the first quarter 2016.

    • Marked as answer by Christer C Monday, February 1, 2016 1:31 PM
    Wednesday, January 13, 2016 8:20 AM

All replies

  • Hi,

    Some suggestions.

    Make sure the option is turned:

    1. Log onto OWA
    2. Enter your Username
    3. Enter your Password
    4. Click Sign In
    5. On the top right, click Options
    6. Select See All Options
    7. On the left navigation, click on Phone
    8. On the bottom right, under Notifications, tick Send an e-mail message to my Inbox when I miss a phone call
    9. Click Save

    Or if it's Office 365, browse to Options -> General -> Voice mail -> Notifications -> Tick Send an email message to my Inbox when I miss a phone call.

    Please also check if there is any Outlook rule that may filter the message.

    Regards,

    Melon Chen
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Thursday, October 8, 2015 9:54 AM
  • These options are not available in OWA. I don't see a Phone option in the options at all.
    Friday, October 16, 2015 2:46 PM
  • Hi,

    I have the same Problem...

    Using Office 2016 on my PC, Skype for Business Server (on premise) and Exchange 2010 (on premise)Everything works fine except the missed calls are not shown anywhere..

    (it still works on my other PC with Office 2013 - same user)

    It must be related to Outlook 2016 or Skype for Business Client (the real one and not the updated Lync from Office 2013)

    BR

    Robert


    Greetings from Austria - Salzburg


    Tuesday, November 3, 2015 7:16 AM
  • Hello, my experience is that if you use SfB 2016 Client - you have to have EnterpriseVoice enabled for that User AND Exchange UM enabled (Exh2010 or Exh2013).  If this is a Bug or a Feature - I don´t know. but many of my Customer have this issue now.
    Wednesday, November 18, 2015 7:18 PM
  • Hello, my experience is that if you use SfB 2016 Client - you have to have EnterpriseVoice enabled for that User AND Exchange UM enabled (Exh2010 or Exh2013).  If this is a Bug or a Feature - I don´t know. but many of my Customer have this issue now.

    Hi,

    I've seen this issue many times recently, which seems to be related to Office 2016.

    Anyone who meets this issue could try JuergenFruehwirth's suggestion and check if it is helpful.

    Regards,

    Melon Chen
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Thursday, November 19, 2015 6:49 AM
  • Any news about this issue?

    I have the same problem with SfB 2015 Server, ES Server 2016 and Office 2013 or 2016 Client.

    My guess the problem appears after migration from lync 2013 server to SfB Server 2015

    Wednesday, December 2, 2015 7:48 AM
  • Any news about this issue?

    I have the same problem with SfB 2015 Server, ES Server 2016 and Office 2013 or 2016 Client.

    My guess the problem appears after migration from lync 2013 server to SfB Server 2015

    Hi,

    I think it is not confirmed yet, but it may be a bug with client patch KB3101496. https://support.microsoft.com/de-de/kb/3101496 Uninstall the update and give it a try (does not work for Office 2016 anyway).

    I had the same issue and started to uninstall newest patches one by one and after that patch, missed calls notification appeared in Outlook and SfB again. I also got this confirmed by another source/SfB infrastructre.

    Regards


    Thursday, December 3, 2015 7:45 AM
  • The latest batch of updates did not fix the problem.

    And a computer with Office 2013 and S4B client without KB3101496 stopped working with latest batch of updates. And now there is no KB3101496 to uninstall. Instead it is the patch KB3114351 that is to blame. Uninstall that and missed calls works again.
    • Edited by Harmankardon Wednesday, December 16, 2015 7:36 AM
    Tuesday, December 15, 2015 9:39 AM
  • Exact the same here with Office 2010.
    Worked again after uninstall.

    Thursday, December 17, 2015 12:02 PM
  • Thanks a lot.

    @Microsoft Lync Team: Will this be fixed in the near future?

    Tuesday, January 5, 2016 2:37 PM
  • This is a major issue, we are not receiving notifications for missed calls. Microsoft Lync Team, please fix this since this is a business application and this problem existed for weeks now and a very very basic function of your phone system is not working at all.

    Windows 8.1, Skype for Business Client, Office 2013.

    I will not remove any more updates since I would have to do this for the whole company. Removing security updates as a fix or even workaround is not an option anymore.

    Wednesday, January 13, 2016 8:15 AM
  • We had contact with the Microsoft support.

    This problem occur, when you have not deplyed the UM role.
    They told us to release a fix in the first quarter 2016.

    • Marked as answer by Christer C Monday, February 1, 2016 1:31 PM
    Wednesday, January 13, 2016 8:20 AM
  • Dear

    I have the same issue after updating the MS security patches last month, I removed the MS security patch KB3114351 Related to Skype for business, after that the missed call is showing in my outlook,

    Regards,

    Tuesday, February 2, 2016 9:27 AM
  • More info here:

    http://lyncvoice.blogspot.dk/2016/01/dec15-patch-causes-missed-call.html

    Some customers solve this by removing the problematic pathc, BUT recently I saw the problem occurring at customers running clean Office2016, where this patch was not even installed.

    Regards Thomas

    Wednesday, February 10, 2016 8:47 AM
  • Also remove KB3114351 - worked for some of my customers.

    Wednesday, February 10, 2016 8:49 AM
  • They have published a patch yesterday which should solve the issue:

    https://support.microsoft.com/de-ch/kb/3114732

    I am testing it just now.

    Edit: Looks good, after installation I immediatly received missed call notifications again.

    • Edited by Kar Malte Wednesday, February 10, 2016 9:26 AM Update
    Wednesday, February 10, 2016 9:00 AM
  • The patch did not solve the problem on the computer i tested it on with Office 2016
    • Edited by Harmankardon Wednesday, February 10, 2016 12:09 PM
    Wednesday, February 10, 2016 9:17 AM
  • solve for me

    Грамотная постановка вопроса - уже 50% решения.

    Wednesday, February 10, 2016 9:22 AM
  • They have published a patch yesterday which should solve the issue:

    https://support.microsoft.com/de-ch/kb/3114732

    I am testing it just now.

    Edit: Looks good, after installation I immediatly received missed call notifications again.

    works for Office 2013, but what about Office 2016?


    Wednesday, February 10, 2016 9:49 AM
  • Same here, where is the update for 2016 version???

    And for the Click to Run version?

    Thanks!

    Friday, February 12, 2016 9:09 AM
  • Same here, where is the update for 2016 version???

    And for the Click to Run version?

    Thanks!


    Just got off the phone with MS Support. No ETA for 2016 version :/
    Friday, February 12, 2016 10:50 AM
  • Was there a release?

    Wednesday, July 5, 2017 7:28 PM
  • We are running 2016 client also, and missed calls do not work. Nothing registered in client or Outlook.
    Tuesday, July 11, 2017 1:45 PM
  • We had  the same issue here as well, Office 2016 client, missed calls only work when you turn off the UM, wired!

    If you enable the UM, you won't see the missed calls.

    Wednesday, July 26, 2017 5:23 AM
  • We had  the same issue here as well, Office 2016 client, missed calls only work when you turn off the UM, wired!

    If you enable the UM, you won't see the missed calls.

    I think your problem is a missing setting in the Exchange UM config. Please check if "Allow Missed Call Notifications" is set in your ExUM MailboxPolicy.

    However, we also have this problem while migrating from Lync 2010 Client to Office 2016 with Skype For Business 2016. Missed call notifications are not showing, or showing after a 6 hours delay.
    Our BackEnd is Exchange 2016 and Skype For Business 2015.

    At the beginning of that thread, it was announced, that a patch will solve that issue. Are there any news?

    Thursday, September 28, 2017 11:25 AM
  • Hello,

    Is there any updates on this case?

    We are running Office 2016 & Lync 2013 for years, and problem suddenly appeared.

    UM turned on = no missed call notifications (only UM notifications)

    UM turned off = missed call notifications

    Tuesday, November 26, 2019 10:11 AM