locked
Lync phone Polycom CX600, CX500 DSCP marking issue RRS feed

  • Question

  • We have Lync 2010 deployed with Polycom CX500 and CX600 as user phones.

    We've configured "Set-CsUCPhoneConfiguration -VoiceDiffServTag 46" on lync management shell and reboot the phones. But the wireshark capture of the voice packets send out from the polycom phones shows no DSCP marking (The DSCP field is "00").

    We even reboot the lync server, but still no help.  The problem happen on both CX600 and CX500.

    Does I missed any configuration?

    Thanks.



    Friday, January 18, 2013 3:51 AM

Answers

  • The default configuration in Lync is to actuall stamp the media with a value of 40, so if you are seeing a null stamping vlaue then you are either (a) looking at the wrong traffic (only RTP and RTCP is stamped, not signaling or other traffic) or (b) you've somehow disabled the DSCP marking for LPE device entirely.

    I suggest checking this article to make sure you have the configuration correct:

    http://blog.schertz.name/2011/08/lync-qos-behavior


    Jeff Schertz | Microsoft Solutions Architect - Polycom | Lync MVP

    • Proposed as answer by Kent-Huang Thursday, January 24, 2013 1:52 AM
    • Marked as answer by Kent-Huang Tuesday, January 29, 2013 10:35 AM
    Wednesday, January 23, 2013 2:52 PM

All replies

  • Hi,

    Please make sure the automatic configuration records(SRV and A record) can be resolved in your network.

    Have you tried to run cmdlet Test-CsPhoneBootstrap -PhoneOrExt 1234 -PIN 12345

    Please try to Validate Options 43 & 120 as described in Jeff's blog:

    http://blog.schertz.name/2010/12/configuring-lync-server-for-phone-edition-devices/

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.


    Kent Huang
    TechNet Community Support

    Monday, January 21, 2013 2:31 AM
  • The default configuration in Lync is to actuall stamp the media with a value of 40, so if you are seeing a null stamping vlaue then you are either (a) looking at the wrong traffic (only RTP and RTCP is stamped, not signaling or other traffic) or (b) you've somehow disabled the DSCP marking for LPE device entirely.

    I suggest checking this article to make sure you have the configuration correct:

    http://blog.schertz.name/2011/08/lync-qos-behavior


    Jeff Schertz | Microsoft Solutions Architect - Polycom | Lync MVP

    • Proposed as answer by Kent-Huang Thursday, January 24, 2013 1:52 AM
    • Marked as answer by Kent-Huang Tuesday, January 29, 2013 10:35 AM
    Wednesday, January 23, 2013 2:52 PM
  • Where are you capturing packets from?  If you are connecting to a switch that the phone is plugged into, you may not have the switch configured correctly to trust the QoS from the phone.  If you plug your phone and PC with wireshark into a hub you can verify exactly what is getting sent out from the phone.
    Wednesday, May 29, 2013 4:18 PM