locked
Windows Media Player not recognized by Sony TV RRS feed

  • Question

  • Yesterday I had to do a Windows XP Pro repair for a PC problem I was having. Prior to the repair the Windows Media Player was accessible on my Sony TV as a server. I was able to view images, play music etc as normal. After the XP repair I had to upgrade to WMP 11 and WMP is able to see the Sony TV and I have set it to share media with the TV. However now I can't get the TV to see WMP. It can see the PC name and can still access the interent via the router (using WiFi).

    The TV can also see Vuze (which is installed on the PC) as a server but not WMP.

    regards

    Sunday, December 18, 2011 5:16 AM

Answers

  • Hi,

     

    You may contact SONY support for the above issue. This is not a microsoft problem.


    Guowen Su
    Cisco Certified Network Associate
    Cisco Certified Internetwork professional - MPLS
    Certified Information Systems Security Professional
    Microsoft Partner Network 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator:Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Certified Ethical Hacker
    Computer Hacking Forensics Investigator
    Certified Sonicwall Security Administrator
    http://www.microsof
    • Proposed as answer by Soh.M Monday, December 19, 2011 3:17 AM
    • Marked as answer by arnavsharmaModerator Wednesday, July 10, 2013 10:50 AM
    Monday, December 19, 2011 3:17 AM

All replies

  • I forgot to mention that sine the XP repair I have changed from Kaspersky Internet Security (including their firewall) to Microsoft Security Essentials and the standard Windows Firewall. The Windows firewall has been set to open all the necessary ports for WMP media sharing.
    Sunday, December 18, 2011 5:28 AM
  • Hi,

     

    You may contact SONY support for the above issue. This is not a microsoft problem.


    Guowen Su
    Cisco Certified Network Associate
    Cisco Certified Internetwork professional - MPLS
    Certified Information Systems Security Professional
    Microsoft Partner Network 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator:Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Certified Ethical Hacker
    Computer Hacking Forensics Investigator
    Certified Sonicwall Security Administrator
    http://www.microsof
    • Proposed as answer by Soh.M Monday, December 19, 2011 3:17 AM
    • Marked as answer by arnavsharmaModerator Wednesday, July 10, 2013 10:50 AM
    Monday, December 19, 2011 3:17 AM
  • Hi Guowen,

    Can you please provide more information. If you feel it is a Sony issue and not Microsoft then you must have had experience with this issue in the past.

    For your information, I have reset the TV to factory settings and still it does not see the WMP server, yet it sees the Vuze server on the PC. I even turned both the Windows firewall and Microsoft Security Essentials off and still no luck. I also did a repair of WMP 11 with no luck. Also the WMPNSCFG service is started and WMPNetWk is running OK.

    I then installed TVersity Media Server and the TV has no problem seeing that server and it works perfectly.

    Considering that the only changes that occurred since it worked last week was repairing Windows and re-installing WMP, it appears obvious that this is a Windows issue.

    My last hope is to un-install WMP 11 but this seems to be a long and arduous process. I will see how TVersity goes as to whether I take this on. I may just do it out of curiosity.

    I hope you can help me with any other suggestions.

    regards

    • Proposed as answer by LancerAce Saturday, August 23, 2014 3:06 AM
    • Unproposed as answer by LancerAce Saturday, August 23, 2014 3:06 AM
    Friday, December 23, 2011 1:00 AM