none
windows internet explorer 10 in windows 7 RRS feed

  • Question

  • I get on to the internet and it opens the internet again and again and again...............
    Sunday, April 7, 2013 4:03 PM

Answers

  • Delete your browser history,

    Hold the Alt key down and type these letters TD, (or Gear symbol on the top right/ Internet options/ Delete button)

    Check All of the boxes and Uncheck the very top box,

    Click on Delete.

    Close ie,

    Reset ie9 or ie10 manually,

    Click the Start button on the Taskbar,

    Click on Control panel,

    Click on Internet options,

    Go to the Advanced section,

    Click on Reset button on the bottom,

    Check the box to Delete personal settings,

    Use the recommended setup and install options.

    Shut down your machine.

    • Marked as answer by wildoak402000 Sunday, April 7, 2013 11:25 PM
    Sunday, April 7, 2013 8:24 PM

All replies

  • Delete your browser history,

    Hold the Alt key down and type these letters TD, (or Gear symbol on the top right/ Internet options/ Delete button)

    Check All of the boxes and Uncheck the very top box,

    Click on Delete.

    Close ie,

    Reset ie9 or ie10 manually,

    Click the Start button on the Taskbar,

    Click on Control panel,

    Click on Internet options,

    Go to the Advanced section,

    Click on Reset button on the bottom,

    Check the box to Delete personal settings,

    Use the recommended setup and install options.

    Shut down your machine.

    • Marked as answer by wildoak402000 Sunday, April 7, 2013 11:25 PM
    Sunday, April 7, 2013 8:24 PM
  • Glad to hear you find the resolution.

    Niki Han
    TechNet Community Support

    Tuesday, April 9, 2013 5:37 AM
    Moderator