locked
windows 7 slow bootup after joining a domain RRS feed

  • Question

  • My windwows 7 machine takes 30 seconds after the initial login crtl + alt + del. When in workgroup mode it is much faster. Any suggestions?
    Monday, January 31, 2011 12:05 AM

Answers

  • Hi,

    Any update?

    If only this computer encounter the issue, please try exiting domain, change computer name and re-join domain.

    Meanwhile, as this issue might be more domain environment related and this forum focuses on Windows 7 specific issues, this inquiry would best be posted to Windows 7 forum:

     

    http://social.technet.microsoft.com/Forums/en-US/winserverDS/threads

     

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Magon Liu Wednesday, February 9, 2011 9:13 AM
    Friday, February 4, 2011 5:08 AM

All replies

  • Slow logons may be caused by several causes (scripts ...). Please check event viewer to determine what is making the most of time to be applied.

    These two links should help:

    part1

    part2

    Also the option mentioned in this Microsoft article may be helpful.

     

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration

    Monday, January 31, 2011 12:16 AM
  • Hi, 

    Thanks for posting in Microsoft TechNet forums.

     

    Will this happen to other PCs in the domain? Or login using another domain user account to troubleshoot.

     

    If only this PC, please make sure you are running DNS, and that the client's DNS is pointing to your servers LAN IP address.

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, January 31, 2011 8:04 AM
  • Hi,

    please download Process Monitor [1], run it and activate the boot logging (DON'T REBOOT!).
    Next follow my guide [2] to make a xbootmgr boot trace . After the reboot, stop the Process Monitor trace and save the data as a PML file. Now compress the boot_BASE+CSWITCH+DRIVERS+POWER_1.etl and the PML as 7z or RAR and upload he files to your Skydrive [3] and post the link here.

    I take a look at the trace, maybe I see what's wrong with your Windows.

    André

    [1] http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx
    [2] http://www.msfn.org/board/index.php?showtopic=140247
    [3] http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Monday, January 31, 2011 1:06 PM
  • I uploaded the file using skydrive as directed. please let me know if you need anything else. thanks in advance
    Monday, January 31, 2011 10:53 PM
  • you must post the link to your SkyDrive here.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Monday, January 31, 2011 11:15 PM
  • the PML is corrupt. YOu have not stopped it correctly. Also upload the matching ETL file.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Tuesday, February 1, 2011 8:10 PM
  • Hi,

    Any update?

    If only this computer encounter the issue, please try exiting domain, change computer name and re-join domain.

    Meanwhile, as this issue might be more domain environment related and this forum focuses on Windows 7 specific issues, this inquiry would best be posted to Windows 7 forum:

     

    http://social.technet.microsoft.com/Forums/en-US/winserverDS/threads

     

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Magon Liu Wednesday, February 9, 2011 9:13 AM
    Friday, February 4, 2011 5:08 AM
  • Friday, February 4, 2011 11:47 PM
  • file is still corrupt. give me at least the xbootmgr trace.
    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Saturday, February 5, 2011 2:24 PM
  • i dont know what I arabbm doing wrong? I am running the app and selecting options then enable boot looging when the pc re-boots i grab the file then right click and send to compressed folder. is there a command I need to run?
    Saturday, February 5, 2011 5:36 PM
  • don't grab the file. Run procmon again and save  the log. The log must be larger. Also run the xbootmgr the same time and upload all files.
    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Saturday, February 5, 2011 8:03 PM