none
(Windows 8.1) Lock screen and power button on start menu won't appear, please help! RRS feed

  • Question

  • *This is a repost of a question I asked on the microsoft help forums*

    (Windows 8.1) Lock screen and power button on start menu won't appear, please help! 

    Machine: HP Pavillion 15 (laptop) with Windows 8.1
    Some context: Recently I was suddenly left unable to use my task manager, unable to lock my computer, and there was no power button on the start menu. Using CTRL + ALT + Delete only gave one option, to change users.

    After some extensive searching, i was able to enable the task manager through regedit, but I still cannot lock my computer, and there is still no power button on the start screen.

    I have tried the following regedits to no avail:
    To get the lock screen:
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\
    where i created a new key, "Personalization", in which i created a new DWORD (32-bit), "NoLockScreen", and set its value to 0.

    To get the power button on the start menu:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\
    where I created a new key, "Launcher", in which i created a new DWORD (32-bit), "
    Launcher_ShowPowerButtonOnStartScreen", and set its value to 1.
    I have tried running the group policy editor, but I could not run the program (gpedit.msc).
    I am the only user on my computer and I have admin rights.
    In control panel, more specifically,
    Control panel > Power Settings > System Settings
    using the "show unavailable options" button, I found a checkbox for enabling the lock screen, but it was greyed out and unchecked (unlike
    sleep/hibernate etc).

    If there is any more information needed, I will try my best to supply it.
    Thanks

    Saturday, December 9, 2017 1:56 PM

All replies

  • Hi,

    Do you join to domain? When you access gpedit.msc, what error pop up?

    You can click Change power buttons and turn on password protection, then a UAC windows pop up, enter the administrator password, then you can access the checkbox to enable the Lock bottom. Sign out and sign in, you will see the lock bottom is shown in Start Menu.

    If you are a administrator account but can't access the gpedit.msc,please follow these suggestions:

    https://www.sevenforums.com/general-discussion/301228-i-cant-access-gpedit-msc-access-denied.html

    https://answers.microsoft.com/en-us/windows/forum/windows8_1-performance/cannot-access-gpeditmsc/ce0edd6d-aaa9-4db4-bc5d-b5426fb8da06

    Please Note: Since the website isn’t hosted by Microsoft, the link may change without notice. Microsoft doesn’t guarantee the accuracy of this information.

    I have tested that you should enable the policy under  User Configuration > Administrative Templates > Start Menu and Taskbar.>Enable Remove and prevent access to the Shut Down, Restart, Sleep and Hibernate commands. Log on and log off.

    If you are in a domain, it is suggested that you can run gpresult /h to export the gp report to see if the policy is configure.

    In addition, I found this article, make sure your screen size has met the requirements:

    https://support.microsoft.com/en-sg/help/2959188/power-shutdown-button-may-be-missing-from-the-windows-8-1-start-screen


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Monday, December 11, 2017 9:22 AM
  • Hi,

    If you have any update, please let me know. I am always glad to help you.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, December 13, 2017 10:28 AM
  • Hi,

    Any updates are welcome to post here.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, December 15, 2017 9:25 AM