none
Multiples of the Same User account is showing on login screen

    Question

  • Hello,

    I have been having an issue with quite a few PC's that will show multiple of the same user accounts on the login screen for Windows 7 only. These laptops are joined to a domain and all belong to the Dell Latitude family. I have searched the webs for information regarding this exact issue but most just point towards using Netplwiz to fix it, which is not the issue I'm trying to resolve.

     As my account is not verified I was unable to post the picture example.

    I have a similar post on the Microsoft community as i believe that seeing the picture will make more sense then describing this. The Category is Windows > Windows 7 > Security, Privacy, & accounts > Accounts

    Name of the Thread: Multiples of the Same User account is showing on login screen

    Thursday, March 23, 2017 12:21 PM

All replies

  • Hi,

    Can you actually log in to both accounts? 

    If so, check the C:\users directory afterwards to see if they share the same profile or if there are unique profiles for the duplicate accounts. 

    Once you logon, this will update the local SAM accounts database and should allow you to delete one account or the other and clean up the logon screen.

    Also check the events logs to see what is being reported.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, March 24, 2017 6:29 AM
    Moderator
  • Tao,

    i have the ability to login to each one of the duplicates, and nothing changes from desktop to desktop.

    When you look at the profile list, it does not duplicate or create another folder.

    The registry also shows the same information when you navigate to HKEY_LOCAL_MACHINE > SOFTWARE > Microsoft > Windows NT > CurrentVersion > ProfileList

    I didn't see anything out of the ordinary in the event logs for login attempts.

    Friday, March 24, 2017 5:41 PM
  • How about this behavior (works only for one reboot):

    [HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\LogonUI\UserSwitch]
    Change value "Enabled" from "1" to "0"


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 28, 2017 3:04 AM
    Moderator
  • I was unable to check this on any of the laptops with the issue. the only folder options in the LogonUI were:

    Background | BootAnimation | LogonSoundPlayed | Session Data.

    I confirmed the file location on our Desktop machines and the location exists. The 3 i looked at had the enabled feature set to 0 by default it seems.

    Tuesday, March 28, 2017 7:58 PM
  • Following up on this. anything other suggestions you could provide?
    Monday, April 10, 2017 4:19 PM
  • I provided a response to this. and no results. please suggest other methods.
    Wednesday, April 19, 2017 3:08 PM