How to get rid of blask bars?? RRS feed

  • Question

  • Hi,
    I've got a problem with the resolution of my notebook.The recommend resolution is 1600x900,and in this resolution is all normal,but when I go to smaller resolution the screen appears to be not filled,and on all sides appear black bars.
    When I play games the problem is the same,in some games I can adjust the resolution to 1600x900 and then is the display filled,but in some games there is not such a big resolution and again BLACK BARS are appearing.Please help.
    The type of my graphic card is Ati Radeon x1200 series  , and the version of ati catalyst is 10.2 .. The drivers are the latest
    Please helppp.
    Thursday, January 5, 2012 11:01 PM

All replies

  • Without seeing the resolutions you are talking about, I think what is happening is that the resolution option you are getting in a game, is for example 1280x1024 so the difference between that and the recommended resolution of 1600x900 is a different aspect ratio, designed for a 'square' not 'widescreen' display which would describe the black bars you are seeing.


    Hope this helps.

    • Edited by Stuartrh Friday, January 6, 2012 2:16 AM
    Friday, January 6, 2012 12:27 AM
  • Hi

    Is there a solution for this problem. The problem is not just in games.When I go to a smaller resolution of my desktop I am seeing black bars again.

    Sorry for my bad english



    Friday, January 6, 2012 9:57 AM
  • It sounds as if your display has 1600 x 900 picture elements (pixels) on it physically - hence the recommended resolution.

    I guess my question is:  What do you expect it to do instead?  Stretch out the lower resolution desktop or application image to fit?  Some systems just can't do that

    Others may have a setting somewhere allowing you to choose "stretch to fit", but you could end up with distortion and blurriness even if you achieve that goal.  The setting might be in the display drivers or possibly in the BIOS settings, which you access when you reboot your computer usually through pressing a special key (e.g., F2) or key combination.

    ATI Catalyst 10.2 was released in February of 2010, which was almost 2 years ago.  ATI makes a new Catalyst release every month for current display adapters (current Catalyst version is 11.12 pretty much across the board).  The monkey-wrench is that with notebooks/laptops you almost always have to go through the computer manufacturer, not ATI themselves, to get new drivers.  Are you sure there have been no more recent releases through your notebook manufacturer of later Catalyst versions?  You would have to go to their web site directly to check.



    Detailed how-to in my new eBook: Configure The Windows 7 "To Work" Options

    Friday, January 6, 2012 2:26 PM
  • What is the problem,hardware,software... is there a solution or not,have you any tips??

    I found many tips how to get rid of the black bars .For exmaple,I found that on this site:

    ") Open Catalyst Control Center
    2) Use the drop down box at the top to click on Desktops and Displays
    3) At the very bottom where your monitors are displayed, click on the little black arrow and click "Configure".  Note that if configure does not appear, you are clicking on the wrong black triangle (you must use the one in the very bottom section).
    4) This will bring up properties for that display.  Choose "Full Screen" or "Maintain aspect ratio", whatever your preference.  If you are getting black bars on all sides, you are likely on "Centered".
    5) IF THE OPTIONS ARE GREYED OUT, as they were when I first tried this, the workaround is to lower your display resolution before attempting the above.  Once you have changed the setting, you can return your display resolution back to whatever you like and the setting will remain as your display changes (movies, games, et
    but I don't have these options in my ccc and yes,I tried to update it but the program says that I have the latest version of ccc,then I have downloaded the latest version of ccc and install it,but I can not run it,a window pops up that says something like the ccc stops working and windows is searching for a solution for this problem....
    Thanks Noel

    Friday, January 6, 2012 10:37 PM
  • Does your laptop have a function key to change from full/wide screen, it should be a toggle...on/off/on/off as you press the corresponding function keys... also the function key combo that switches from external display to laptop display to both could kick it into gear after a cycle of the toggling... fcn+7 or 9 perhaps

    Friday, January 6, 2012 10:46 PM
  • Thank you for help,but I don't have that kind of fcn keys.
    Saturday, January 7, 2012 4:41 PM