locked
CustomAction CAInitSPPTokenStore.x86 returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)" RRS feed

  • General discussion

  • These are the last lines of the Log when I install Microsoft Office Professional Plus 2011

    My OS is Windows 7.

    11/04/12 04:29:34 DDSet_Entry: CHelpCrypto constructor
    11/04/12 04:29:34 DDSet_Exit: CHelpCrypto destructor
    11/04/12 04:29:34 DDSet_Status: RegisterHelpFile()->Helpfile: C:\Program Files\Common Files\Microsoft Shared\Help\HxRuntime.HxS was successfully registered to namespace Hx.
    11/04/12 04:29:34 DDSet_Exit: RegisterHelpFile ended
    11/04/12 04:29:34 DDSet_Exit: CMsHelpObject destructor
    CAInitSPPTokenStore.x86:  OMSICA : Initializing CustomAction CAInitSPPTokenStore.x86
    CAInitSPPTokenStore.x86:  Error: Failed to initialize the SPP Token store. HResult: 0x800705aa. 
    CAInitSPPTokenStore.x86:  
    CustomAction CAInitSPPTokenStore.x86 returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
    Action ended 4:29:38: InstallExecute. Return value 3.

    how do i fix this?

    Saturday, November 3, 2012 9:35 PM

All replies

  • Do you mean Office 2010? What version of the App-V Sequencer are you using?

    What processor architecture and service pack of Windows 7 are you using? What else is installed on the sequencing VM?

    What steps have you take before and during sequencing?



    Twitter: @stealthpuppy | Blog: stealthpuppy.com

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.

    Saturday, November 3, 2012 10:48 PM
    Moderator
  • im not really sure. im sorry i just got my microsoft office from my friend. and he said it was ready to install. i have windows 7 service pack 1. i think it's a problem with my system/computer/pc cause i tried to tweek it and messed with permissions and registry entries but now i don't know how to put it back.
    Sunday, November 4, 2012 1:32 AM
  • Hello,

    I suggest you download Microsoft Office from Microsoft directly and ensure you are using an appropriate version for sequencing in an enterprise

    Nicke Källén | The Knack| Twitter: @Znackattack

    Sunday, November 4, 2012 9:06 AM
  • This forum is for assistance with the product Microsoft Application Virtualization. Please re-ask your question in the consumer focused, Microsoft Answers Office 2010 forum here: http://answers.microsoft.com/en-us/office/forum/office_2010


    Twitter: @stealthpuppy | Blog: stealthpuppy.com

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.


    Sunday, November 4, 2012 9:43 AM
    Moderator