locked
Word 2010 crashes when user pastes table data between Word documents RRS feed

  • Question

  • End user is having an issue with Word 2010 crashing when attempting to copy and paste tables from one Word document to another. User has the dual monitors and each of the documents is open a a separate monitor. However, it hasn't been a problem previously. It only started to happening with the table data. When Word 2010 crashes, it throws up the following error message:

    Problem signature:
    Problem Event Name: BEX
    Application Name:
    WINWORD.EXE
    Application Version: 14.0.6024.1000
    Application Timestamp:
    4d83e310
    Fault Module Name: MSVCR90.dll
    Fault Module Version:
    9.0.30729.4940
    Fault Module Timestamp: 4ca2ef57
    Exception Offset:
    000320f0
    Exception Code: c0000417
    Exception Data: 00000000
    OS Version:
    6.1.7601.2.1.0.256.48
    Locale ID: 1033

    Additional information about the
    problem:
    LCID: 1033
    skulcid: 1033

    Read our privacy statement
    online:
    http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

    If
    the online privacy statement is not available, please read our privacy statement
    offline:
    C:\Windows\system32\en-US\erofflps.txt

    Has anyone run into this issue using Word 2010? Any assistance with troubleshooting the problem would be greatly appreciated.

    Thanks.....

    Oredigger

    Monday, July 23, 2012 8:42 PM

Answers

  • Have you tried repairing Word - via 'Programs & Features' in the Windows Control Panel?

    Cheers
    Paul Edstein
    [MS MVP - Word]

    Tuesday, July 24, 2012 3:53 AM
  • Hi,

    Did you test copy and paste in Safe Mode?

    Click on Start > All Programs > Accessories > Run > Copy and Paste the following command in the open box and press Enter.

    winword /safe

    If word safe works as expected, this issue might be related to some third-party add-ins in the Office program, we can try to disable them. Normally, you could do the following to disable the conflict add-ins in your Word program:

     1. Click File menu, click OptionsAdd-ins, click Go button in the Manage: COM Add-ins.
     2. Check if there has any add-ins, clear the checkbox to disable them.
     3. Close the Microsoft Word and restart it.
     4. Add one check back each time to the list of Add-In, restart Microsoft Word, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

    If the problem still persists, please try to restore Word default settings, visit following Microsoft website:
    http://support.microsoft.com/kb/921541

    Best regards.


    William Zhou

    TechNet Community Support

    Wednesday, July 25, 2012 6:57 AM

All replies

  • Have you tried repairing Word - via 'Programs & Features' in the Windows Control Panel?

    Cheers
    Paul Edstein
    [MS MVP - Word]

    Tuesday, July 24, 2012 3:53 AM
  • Hi,

    Did you test copy and paste in Safe Mode?

    Click on Start > All Programs > Accessories > Run > Copy and Paste the following command in the open box and press Enter.

    winword /safe

    If word safe works as expected, this issue might be related to some third-party add-ins in the Office program, we can try to disable them. Normally, you could do the following to disable the conflict add-ins in your Word program:

     1. Click File menu, click OptionsAdd-ins, click Go button in the Manage: COM Add-ins.
     2. Check if there has any add-ins, clear the checkbox to disable them.
     3. Close the Microsoft Word and restart it.
     4. Add one check back each time to the list of Add-In, restart Microsoft Word, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

    If the problem still persists, please try to restore Word default settings, visit following Microsoft website:
    http://support.microsoft.com/kb/921541

    Best regards.


    William Zhou

    TechNet Community Support

    Wednesday, July 25, 2012 6:57 AM