locked
Boot Performance Monitoring RRS feed

  • Question

  • I have this problem on boot up. It is extremely slow. Please help me on this matter.

    Windows has started up: 
         Boot Duration : 82959ms
         IsDegradation : false
         Incident Time (UTC) : ‎2013‎-‎09‎-‎27T17:15:05.593600100Z

    Here's the details:

    Log Name:      Microsoft-Windows-Diagnostics-Performance/Operational
    Source:        Microsoft-Windows-Diagnostics-Performance
    Date:          9/28/2013 1:17:42 AM
    Event ID:      100
    Task Category: Boot Performance Monitoring
    Level:         Critical
    Keywords:      Event Log
    User:          LOCAL SERVICE
    Computer:     
    Description:
    Windows has started up: 
         Boot Duration : 82959ms
         IsDegradation : false
         Incident Time (UTC) : ‎2013‎-‎09‎-‎27T17:15:05.593600100Z
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
        <EventID>100</EventID>
        <Version>2</Version>
        <Level>1</Level>
        <Task>4002</Task>
        <Opcode>34</Opcode>
        <Keywords>0x8000000000010000</Keywords>
        <TimeCreated SystemTime="2013-09-27T17:17:42.586172800Z" />
        <EventRecordID>1347</EventRecordID>
        <Correlation ActivityID="{85FFD364-09D7-0002-0346-1C1CA5BBCE01}" />
        <Execution ProcessID="1736" ThreadID="5620" />
        <Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
        <Computer>Ledesma-PC</Computer>
        <Security UserID="S-1-5-19" />
      </System>
      <EventData>
        <Data Name="BootTsVersion">2</Data>
        <Data Name="BootStartTime">2013-09-27T17:15:05.593600100Z</Data>
        <Data Name="BootEndTime">2013-09-27T17:17:39.800013400Z</Data>
        <Data Name="SystemBootInstance">427</Data>
        <Data Name="UserBootInstance">201</Data>
        <Data Name="BootTime">82959</Data>
        <Data Name="MainPathBootTime">16559</Data>
        <Data Name="BootKernelInitTime">16</Data>
        <Data Name="BootDriverInitTime">421</Data>
        <Data Name="BootDevicesInitTime">2288</Data>
        <Data Name="BootPrefetchInitTime">46630</Data>
        <Data Name="BootPrefetchBytes">631705600</Data>
        <Data Name="BootAutoChkTime">0</Data>
        <Data Name="BootSmssInitTime">3626</Data>
        <Data Name="BootCriticalServicesInitTime">2458</Data>
        <Data Name="BootUserProfileProcessingTime">408</Data>
        <Data Name="BootMachineProfileProcessingTime">0</Data>
        <Data Name="BootExplorerInitTime">4902</Data>
        <Data Name="BootNumStartupApps">10</Data>
        <Data Name="BootPostBootTime">66400</Data>
        <Data Name="BootIsRebootAfterInstall">false</Data>
        <Data Name="BootRootCauseStepImprovementBits">0</Data>
        <Data Name="BootRootCauseGradualImprovementBits">0</Data>
        <Data Name="BootRootCauseStepDegradationBits">0</Data>
        <Data Name="BootRootCauseGradualDegradationBits">0</Data>
        <Data Name="BootIsDegradation">false</Data>
        <Data Name="BootIsStepDegradation">false</Data>
        <Data Name="BootIsGradualDegradation">false</Data>
        <Data Name="BootImprovementDelta">0</Data>
        <Data Name="BootDegradationDelta">0</Data>
        <Data Name="BootIsRootCauseIdentified">false</Data>
        <Data Name="OSLoaderDuration">144752</Data>
        <Data Name="BootPNPInitStartTimeMS">16</Data>
        <Data Name="BootPNPInitDuration">2383</Data>
        <Data Name="OtherKernelInitDuration">1981</Data>
        <Data Name="SystemPNPInitStartTimeMS">4306</Data>
        <Data Name="SystemPNPInitDuration">326</Data>
        <Data Name="SessionInitStartTimeMS">4691</Data>
        <Data Name="Session0InitDuration">999</Data>
        <Data Name="Session1InitDuration">510</Data>
        <Data Name="SessionInitOtherDuration">2115</Data>
        <Data Name="WinLogonStartTimeMS">8317</Data>
        <Data Name="OtherLogonInitActivityDuration">2931</Data>
        <Data Name="UserLogonWaitDuration">15420</Data>
      </EventData>
    </Event>

    Friday, September 27, 2013 5:52 PM

Answers

  • I have this problem on boot up. It is extremely slow. Please help me on this matter.

    Windows has started up: 
         Boot Duration : 82959ms
         IsDegradation :

        <Data Name="BootTime">82959</Data>
        <Data Name="MainPathBootTime">16559</Data>
        <Data Name="BootPostBootTime">66400</Data>

    the longest time of your boot is spend loading all applications at startup. So use autoruns or msconfig to reduce the number of tools to run.


    MS explained here in a video how to do this:

    Defrag Tools: #5 - Autoruns and MSConfig

    http://channel9.msdn.com/Shows/Defrag-Tools/Defrag-Tools-5-Autoruns


    "A programmer is just a tool which converts caffeine into code"

    • Marked as answer by Cloud_TS Sunday, October 6, 2013 7:59 AM
    Friday, September 27, 2013 8:29 PM